Endbenutzer-Lizenzvertrag (End-User License Agreement, EULA)

ABBYY PDF Transformer 2.0

Wichtig! Lesen Sie die nachstehenden Bedingungen sorgfältig durch, bevor Sie das Produkt installieren, kopieren und/oder verwenden. Indem Sie das Produkt installieren, kopieren oder verwenden, erklären Sie sich mit diesen Bedingungen einverstanden.

Dieser ABBYY-Endbenutzer-Lizenzvertrag (EULA) ist ein rechtsgültiger Vertrag zwischen Ihnen, dem Endbenutzer (einschließlich jeder juristischen Person, für die diese Software erworben wurde), und ABBYY für das oben genannte Softwareprodukt von ABBYY, zu dem dieser Endbenutzer-Lizenzvertrag gehört, einschließlich sämtlicher dazugehörigen Datenträger, gedruckten Materialien sowie Online- oder elektronischer Dokumentation (gemeinsam als die „SOFTWARE“ bezeichnet).

Indem Sie die SOFTWARE installieren, kopieren oder anderweitig nutzen, bestätigen Sie, diesen Endbenutzer-Lizenzvertrag gelesen und zur Kenntnis genommen zu haben und verpflichten sich zur Einhaltung der hierin festgelegten Bedingungen.

Dieser Endbenutzer-Lizenzvertrag tritt in Kraft, sobald Sie alle hierin genannten Bedingungen durch Auswählen der Option „Ich akzeptiere die Bedingungen der Lizenzvereinbarung“ und anschließendes Klicken auf „Weiter“ auf Ihrem Bildschirm akzeptiert haben, und bleibt bis zum Ablauf des Urheberrechts für die SOFTWARE rechtsverbindlich.

Die SOFTWARE ist durch Urheberrechte sowie internationale Verträge geschützt. Sie erkennen an, dass dieser Endbenutzer-Lizenzvertrag einklagbar ist, wie jeder andere schriftliche, ausgehandelte und von Ihnen unterzeichnete Vertrag. Dieser Endbenutzer-Lizenzvertrag ist Ihnen gegenüber sowie gegenüber jeder juristischen Person, die die SOFTWARE erworben hat und für die sie benutzt wird, einklagbar.

Wenn Sie den Bestimmungen dieses Endbenutzer-Lizenzvertrags nicht zustimmen können, verwenden Sie die SOFTWARE nicht, wählen Sie die Option „Ich lehne die Bedingungen der Lizenzvereinbarung ab“ und klicken Sie anschließend auf „Abbrechen“. Unter folgenden Bedingungen wird Ihnen der Kaufpreis vollständig zurückerstattet:

(i) Sie verwenden die SOFTWARE nicht und

(ii) SIE geben die SOFTWARE einschließlich aller oben genannten Dokumentation, Datenträger und Verpackung unter Vorlage des Kaufbelegs und innerhalb von dreißig (30) Tagen ab Kaufdatum zurück, wenn nicht durch die Gesetze des Landes und die Rückgabebestimmungen des Händlers, von dem Sie die SOFTWARE erworben haben etwas anderes festgelegt wird.

Definitionen

"ABBYY" bedeutet ABBYY Software LLC, eingetragen unter der Adresse 139 Haus 7 Bolshaya Kosinskaya Ulitsa, 111622, Moskau, Russland, wenn Artikel 18.3 dieses Endbenutzer-Lizenzvertrags angewendet wird. In allen anderen Fällen: ABBYY Software Ltd., 2 Kastoros Str, CY-1087 Nicosia, Zypern.

"ABBYY Gruppe" steht für ABBYY mit allen seinen Tochtergesellschaften. Eine "ABBYY-Tochtergesellschaft" ist eine juristische Person, die direkt oder indirekt über eine oder mehrere Zwischenstufen von ABBYY kontrolliert werden, unter gemeinsamer Kontrolle von ABBYY stehen oder ABBYY kontrollieren.

"Sie" und "Ihr" bezieht sich auf und umfasst jede Person und/oder jede juristische Person, die diese SOFTWARE erworben hat und für die diese SOFTWARE benutzt wird.

1. Lizenzgewährung

1.1 Unter der Voraussetzung Ihrer Einhaltung der Bestimmungen dieses Vertrags garantiert Ihnen ABBYY ein nicht exklusives beschränktes Recht (die „Lizenz“), das Sie zur Nutzung der SOFTWARE einschließlich aller darin integrierten Bilder, Fotos, Animationen, Audio-Video-Komponenten, Musik, Texte und Applets sowie der begleitenden gedruckten Materialien und sämtlicher Kopien der SOFTWARE berechtigt. Alle im Folgenden angeführten Bedingungen beziehen sich sowohl auf die SOFTWARE als Ganzes als auch auf alle Softwarekomponenten.

2. Lizenz

2.1 ABBYY verbürgt sich dafür und garantiert, dass es in vollem Umfang über die Berechtigung, Befugnis, Rechtsfähigkeit, Fähigkeit und Autorisierung zur Lizenzierung und Verteilung der SOFTWARE einschließlich aller darin integrierten Bilder, Fotos, Animationen, Audio-Video-Komponenten, Musik, Texte und Applets sowie der begleitenden gedruckten Materialien und sämtlicher Kopien der SOFTWARE verfügt.

2.2 Alle Rechte an Titeln und geistigem Eigentum, die nicht Bestandteil der SOFTWARE sind, auf die aber durch die Softwarenutzung zugegriffen wird, liegen beim jeweiligen Eigentümer und sind möglicherweise durch das Urheberrecht und/oder andere Gesetze und Verträge für geistiges Eigentum geschützt. Dieser Lizenzbenutzer-Endvertrag überträgt keinesfalls das Eigentum derartigem geistigen Eigentums.

2.3 Die SOFTWARE beinhaltet wertvolle Geschäftsgeheimnisse und vertrauliche Informationen von ABBYY und Dritten und ist durch (einschließlich, aber nicht beschränkt auf) das Urheberrechtsgesetz der USA, internationale Verträge und die in dem Bestimmungsland geltenden Gesetze urheberrechtlich geschützt. Jegliche Verwendung der SOFTWARE außerhalb der oder unter Zuwiderhandlung gegen die Bedingungen und Bestimmungen dieses Endbenutzer-Lizenzvertrags stellt einen Verstoß gegen die Rechte am geistigen Eigentum von ABBYY und/oder Dritten dar und hat den Entzug aller Rechte zur Nutzung der SOFTWARE zur Folge, die Ihnen in diesem Endbenutzer-Lizenzvertrag gewährt werden.

2.4 Sie können diesen Endbenutzer-Lizenzvertrag und die SOFTWARE lediglich einmal dauerhaft an einen anderen Endbenutzer übertragen. Diese Übertragung muss die gesamte SOFTWARE einschließlich aller Komponenten, Datenträger, gedruckten Materialien und sämtlicher Upgrades sowie diesen Endbenutzer-Lizenzvertrag umfassen. Eine solche Übertragung darf nicht per Zusendung oder auf anderem indirektem Weg erfolgen. Der Empfänger der Übertragung muss sich zur Einhaltung der Bestimmungen dieses Endbenutzer-Lizenzvertrags verpflichten, einschließlich der Verpflichtung, diesen Endbenutzer-Lizenzvertrag und die SOFTWARE nicht seinerseits weiterzugeben. Sie müssen die SOFTWARE im Falle einer solchen Übertragung der SOFTWARE von Ihrem Computer oder Ihrem Local Area Network deinstallieren.

2.5 Dieser Endbenutzer-Lizenzvertrag gewährt Ihnen keinerlei Rechte in Verbindung mit Marken von ABBYY.

2.6 Rechtsvorbehalt. Alle Ihnen nicht ausdrücklich gewährten Rechte sind ABBYY vorbehalten.

3. Verwendung der SOFTWARE

3.1 Sofern nicht in einem getrennten Vertrag oder in einem mit der SOFTWARE gelieferten Lizenzzertifikat mit ABBYY andere Vereinbarungen getroffen wurden, dürfen Sie genau eine Kopie der SOFTWARE auf genau einem Computer installieren und verwenden. Wenn Sie die SOFTWARE auf einem anderen Computer installieren und verwenden möchten, müssen Sie sie zuerst von dem ursprünglichen Computer deinstallieren.

4. SOFTWARE auf mehreren Datenträgern

4.1 Sie erhalten die SOFTWARE möglicherweise auf mehreren Datenträgern, wozu auch Downloads über das Internet gehören. Ungeachtet der Anzahl der Datenträger, die Sie erhalten, wird Ihnen lediglich die Lizenz zur Nutzung genau einer Kopie (1) der SOFTWARE entsprechend Absatz 3 dieses Endbenutzer-Lizenzvertrags gewährt.

5. Endbenutzerdatenbanken

6.1 Sie dürfen Ihre eigene Datenbanken zu den Programmen der SOFTWARE erstellen, sofern diese Funktion in der SOFTWARE vorgesehen ist.

6. Weiterverteilung der SOFTWARE

6.1 Jegliche Weiterverteilung der SOFTWARE, ausgenommen die unter Artikel 2.4 beschriebene, ist strengstens untersagt. „Weitergabe“ beinhaltet das Verkaufen, Vermieten, Verleasen und Verleihen der SOFTWARE, ist jedoch nicht darauf beschränkt.

7. Einschränkungen

7.1 Sie erkennen an, dass die SOFTWARE gegen unbefugtes Kopieren und/oder Nutzung geschützt ist. Sie können die Ihnen in diesem Endbenutzer-Lizenzvertrag gewährten Rechte an der SOFTWARE möglicherweise nur ausüben, wenn Sie Ihre Kopie der SOFTWARE aktivieren. Bei der Aktivierung werden keine persönlichen Informationen an ABBYY weitergeleitet. Die Aktivierung erfolgt völlig anonym. Es wird lediglich ein eindeutiger Parameter erstellt, der die Konfiguration Ihres Computers zum Zeitpunkt der Aktivierung darstellt. Der Parameter enthält weder persönliche Informationen noch Informationen über Software oder Daten, die sich auf Ihrem Computer befinden, oder Informationen zum Hersteller oder Modell Ihres Computers. Er identifiziert lediglich den Computer für Aktivierungszwecke. Zusammen mit dem Parameter werden der Name, die Seriennummer, die Versionsnummer und die Sprache der Benutzeroberfläche Ihrer Kopie der SOFTWARE an ABBYY geschickt. Diese Informationen werden ausschließlich zur Wahl der richtigen Sprache und des Inhalts einer Meldung genutzt, mit der das Ergebnis der Aktivierung bestätigt wird. Diese Informationen werden zu keinerlei anderen Zwecken verwendet.

7.2 Alle Nutzungsbedingungen und Einschränkungen, denen die Nutzung der SOFTWARE unterliegt, sind in diesem Endbenutzer-Lizenzvertrag angeführt, es sei denn, in einem getrennten Vertrag mit ABBYY wurden andere Vereinbarungen getroffen.

7.3 Sie dürfen keine der unten aufgeführten Vorgänge durchführen und auch Dritten nicht ermöglichen, diese durchzuführen:

7.3.1 Sie dürfen die SOFTWARE (Anwendungen, Datenbanken und alle Komponenten der SOFTWARE) nicht zurückentwickeln oder dekompilieren (den Quellcode des Objektcodes ermitteln) bzw. nur so weit, wie dies im ausdrücklich durch geltendes Recht abgedeckten Rahmen gestattet ist. Wenn anwendbare Gesetze derlei Vorgehen erlaubt, dürfen keine der auf diese Art gefundenen Daten an Dritte weitergegeben werden, soweit eine derartige Nicht-Weitergabe durch das Gesetz gestattet ist, und müssen umgehend an ABBYY weitergegeben werden. Alle solche Daten müssen als vertrauliche Daten und als Eigentum von ABBYY erachtet werden.

7.3.2 Sie dürfen außer den in der SOFTWARE vorgesehenen und in der Dokumentation beschriebenen Änderungen keine Veränderungen an der SOFTWARE sowie Anpassungen und Übersetzungen der SOFTWARE vornehmen, einschließlich Veränderungen am Objektcode der Anwendungen und Datenbanken der SOFTWARE.

7.3.3 Das Vermieten, Verleasen, Unterlizenzieren, Abtreten oder Übertragen jeglicher Rechte, die Ihnen durch diesen Endbenutzer-Lizenzvertrag gegeben wurden, sowie anderer Rechte im Zusammenhang mit der SOFTWARE an jede andere Person, oder die Erlaubniserteilung, die gesamte oder Teile der SOFTWARE auf einen anderen Computer zu kopieren, ausgenommen wie unter Artikel 2.4 beschrieben, sind nicht gestattet.

7.3.4 Sie dürfen keiner Person, die keine Nutzungsrechte an der SOFTWARE hat und die mit Ihnen in einem System mit mehreren Benutzern arbeitet, die Verwendung der SOFTWARE ermöglichen.

7.3.5 Sie dürfen keine Hinweise zu Copyright, Marken und Patenten, die sich bei Lieferung auf der Software befinden, beseitigen oder unleserlich machen.

8. Supportleistungen

8.1 ABBYY bietet Ihnen im Zusammenhang mit der SOFTWARE Supportleistungen an, die den Bestimmungen der derzeitigen ABBYY-Supportpolitik unterliegen, welche auf der ABBYY-Website (http://www.abbyy.com/support/) veröffentlicht sind. ABBYY behält sich das Recht vor, die Supportpolitik jederzeit und ohne vorherige Ankündigung zu ändern.

8.2 Zusätzlicher Software-Code, der Ihnen im Rahmen der Supportleistungen zur Verfügung gestellt wird, wird als Bestandteil der SOFTWARE betrachtet und unterliegt den Bedingungen und Bestimmungen dieses Endbenutzer-Lizenzvertrags.

8.3 Damit Sie Supportleistungen in Anspruch nehmen können, müssen Sie ABBYY Informationen zur Ausstattung Ihres Computers sowie einige allgemeine Angaben zur Person angeben: Ihren Namen, den Namen Ihrer Firma (wenn zutreffend), Ihre Adresse, Telefonnummer und E-Mail-Adresse.

8.4 ABBYY behält sich das Recht vor, diese Informationen für Geschäftszwecke einschließlich, aber nicht beschränkt auf Produktsupport und -entwicklung zu verwenden. ABBYY wird solche Informationen nicht in Form personalisierter Daten nutzen, durch die Sie identifiziert werden könnten.

9. Nicht für den Weiterverkauf bestimmte Software

9.1 Wenn die SOFTWARE die Beschriftung „Nicht für den Weiterverkauf bestimmt“ oder eine ähnlich lautende Beschriftung trägt, dürfen Sie sie ungeachtet anderer Abschnitte dieses Endbenutzer-Lizenzvertrags lediglich zu Demonstrations-, Verifikations- oder Testzwecken nutzen.

10. Software für Testzwecke

10.1 Wenn die SOFTWARE eine der Bezeichnungen "Try&Buy”, “Trial” oder “Demo" trägt, gilt dieser Absatz, bis Sie eine Lizenz für die im Handel erhältliche Vollversion der SOFTWARE erwerben. Sie erkennen an, dass der Funktionsumfang der SOFTWARE eingeschränkt ist und/oder dass die SOFTWARE nur für eine begrenzte Zeit genutzt werden kann. Die SOFTWARE wird "wie besehen" und lediglich als Demomodell lizenziert. Versionen der SOFTWARE mit zeitlicher Begrenzung werden nach Ablauf einer festgelegten Frist nach der Installation deaktiviert. Diese Frist wird in der SOFTWARE selbst angegeben. Zu diesem Ablaufdatum erlischt die hier gewährte Lizenz, es sei denn, sie wird von ABBYY verlängert. Dies erfolgt, nachdem Sie eine im Handel erhältliche Volllizenz von ABBYY erworben haben.

11. Upgrades

11.1 Wenn die SOFTWARE als aktualisierte Version (Upgrade) gekennzeichnet ist, dürfen Sie sie nur dann verwenden, wenn Sie im Besitz einer gültigen Lizenz für ein Produkt sind, das zu diesem Upgrade berechtigt.

11.2 Die als aktualisierte Version gekennzeichnete SOFTWARE ersetzt bzw. ergänzt das Produkt, dessen Besitz Sie zur Verwendung der aktualisierten Version berechtigt.

11.3 Sobald Sie die aktualisierte Version des Produkts installiert haben, verliert Ihr bisheriger Endbenutzer-Lizenzvertrag seine Gültigkeit.

11.4 Sie dürfen die aktualisierte Version des Produkts nur gemäß den Bedingungen des Endbenutzer-Lizenzvertrags verwenden, der mit dem Produkt geliefert wird.

11.5 Sie erklären sich damit einverstanden, dass ABBYY mit Verfügbarkeit des Upgrades von allen Verpflichtungen zur Unterstützung der vorherigen Version der SOFTWARE entbunden ist.

12. Beendigung

12.1 Dieser Endbenutzer-Lizenzvertrag ist bis zum Ablauf wirksam, es sei denn, es wurden zwischen Ihnen und ABBYY andere Vereinbarungen getroffen.

12.2 Ungeachtet anderer Rechte kann ABBYY diesen ENDBENUTZER-LIZENZVERTRAG kündigen, wenn SIE gegen seine Bestimmungen verstoßen. In diesem Fall sind Sie verpflichtet, alle Kopien der SOFTWARE und deren Komponenten zu zerstören und die SOFTWARE zu deinstallieren.

12.3 Sie können diesen Endbenutzer-Lizenzvertrag beenden, indem Sie die SOFTWARE und die beiliegende Dokumentation sowie alle entsprechenden Kopien vernichten.

12.4 Eine derartige Vertragskündigung entbindet Sie nicht von der Pflicht, die SOFTWARE zu bezahlen.

12.5 Bestimmungen 2.3, 2.5, 2.6, 6, 7, 10, 13.2–13.4, 14–18, 19.4, 20 und 21 bleiben auch nach der Beendigung dieses Endbenutzer-Lizenzvertrags in Kraft, was Sie aber in keinster Weise dazu berechtigt, die SOFTWARE nach Beendigung dieses Vertrags weiterhin zu benutzen.

13. Eingeschränkte Garantie

13.1 ABBYY garantiert, dass die Datenträger, auf denen die SOFTWARE geliefert wird, falls vorhanden, bei sachgemäßer Behandlung im von der Gesetzgebung des Landes, in dem Sie die SOFTWARE erworben haben, festgesetzten Mindestzeitraum, gerechnet ab dem Kaufdatum frei von Material- und Verarbeitungsfehlern sind.

13.2 Die SOFTWARE sowie alle Updates und Upgrades werden Ihnen wie besehen („as is“) und ohne Garantien jeglicher Art geliefert. ABBYY übernimmt keinerlei Gewähr für die durch Nutzung der SOFTWARE erzielte Leistung.

Mit Ausnahme von Garantien, Bedingungen, Absprachen oder Bestimmungen, in dem Maße, wie diese von dem für Sie gültigen Recht Ihres Landes nicht ausgeschlossen oder eingeschränkt werden können, übernimmt ABBYY keine Garantien, Bedingungen, Absprachen oder Bestimmungen (ausdrückliche oder stillschweigende, unabhängig davon, ob auf gesetzlichen Bestimmungen, bürgerlichem Recht, Gewohnheitsrecht oder anderen Bestimmungen basierend) für jedwede Sachlage, einschließlich und ohne Einschränkung der Nichtverletzung von Rechten Dritter, Marktgängigkeit, Eingliederung, ausreichender Qualität oder Eignung für einen bestimmten Zweck, oder dafür, dass die SOFTWARE frei von Fehlern ist und Ihren Anforderungen genügt, oder dass die SOFTWARE ordnungsgemäß funktioniert, wenn sie gleichzeitig mit anderer Software oder Hardware verwendet wird, und sämtliche Risiken bezüglich der Qualität und Leistung der SOFTWARE liegen bei Ihnen.

13.3 ABBYY übernimmt keine Garantien für jegliche Softwareprodukte Dritter, die mit der SOFTWARE geliefert werden können.

13.4 Eingeschränkte Garantie für Benutzer mit Wohnsitz in Deutschland und Österreich.

Wenn Sie Ihre Kopie der SOFTWARE in Deutschland oder Österreich erworben haben, und wenn sich Ihr Wohnsitz normalerweise in einem der beiden Länder befindet, dann garantiert ABBYY, in Übereinstimmung mit dem deutschen Gesetz, dass die SOFTWARE für den Zeitraum der beschränkten Garantie ab Erhalt der SOFTWARE-Kopie die in ihrer Dokumentation beschriebenen Funktionen (die „vereinbarten Funktionen“) aufweist, wenn sie auf der empfohlenen Hardwarekonfiguration betrieben wird. Im Sinne dieses Artikels bedeutet „Zeitraum der beschränkten Garantie“ ein (1) Jahr, wenn Sie ein kommerzieller Benutzer oder eine juristische Person sind, und zwei (2) Jahre, wenn Sie kein kommerzieller Benutzer sind. Geringfügige Abweichungen von den vereinbarten Funktionen dürfen nicht in Betracht gezogen werden und begründen keinerlei Gewährleistungsansprüche. Diese eingeschränkte Garantie gilt nicht für die SOFTWARE, die Ihnen kostenlos zur Verfügung gestellt wird, wie zum Beispiel Updates, vorab veröffentlichte Versionen, „Testversionen“, Produktwerbeexemplare, SOFTWARE-Kopien mit der Beschriftung „Nicht für den Weiterverkauf bestimmt“ oder für die SOFTWARE, die von Ihnen so verändert wurde, dass dadurch ein Fehler entstand. Um die Garantie im eingeschränkten Garantiezeitraum in Anspruch zu nehmen, muss die SOFTWARE zusammen mit dem Zahlungsbeleg auf Ihre Kosten an Ihren Händler zurückgeschickt werden. Wenn die Funktionen der SOFTWARE wesentlich von den vereinbarten Funktionen abweichen, ist ABBYY dazu berechtigt (durch Neuerbringung der Leistung und nach freiem Ermessen), die SOFTWARE zu reparieren oder zu ersetzten. Wenn dies erfolglos bleibt, haben Sie Anrecht auf eine Minderung des Warenpreises (Preisnachlass) oder auf die Aufhebung des Verkaufsvertrags (Rücktritt). Für weitere Informationen zur Garantie kontaktieren Sie den ABBYY Customer Support in Deutschland: ABBYY Europe GmbH , Anglerstraße 6, 80339 München, Telefon: +49 (0)89 51 11 590, fax: +49 (0)89 51 11 5959.

14. Beschränkung der Haftung

14.1 In keinem Fall übernimmt ABBYY Ihnen gegenüber die Haftung für jedwede Schäden, Betriebsunterbrechungen, Datenverluste aller Art (geschäftlicher oder anderer), Ansprüche oder irgendwelche Kosten, oder für indirekte, zufällige Schäden, oder für jedweden entgangenen Gewinn oder entgangene Einsparungen, die durch und/oder in Zusammenhang mit der Nutzung der SOFTWARE entstehen, oder für Schäden, die durch mögliche Fehler oder Druckfehler in der SOFTWARE entstehen, oder für jeden Anspruch durch Dritte. Dies gilt auch, wenn ein Vertreter von ABBYY auf die Möglichkeit solcher Verluste, Schäden, Ansprüche oder Kosten hingewiesen wurde. Die oben genannten Einschränkungen und Ausschlüsse gelten je nach den Bestimmungen des geltenden Rechts in Ihrem Land. Die alleinige und gesamte Haftung ABBYYs nach oder in Zusammenhang mit diesem Endbenutzer-Lizenzvertrag beschränkt sich, falls vorhanden, auf die Höhe des ursprünglich für die SOFTWARE bezahlten Kaufpreises. Keine der Bestimmungen dieses Endbenutzer-Lizenzvertrags beschränkt ABBYYs Haftung Ihnen gegenüber im Todesfall oder bei Verletzung von Gesundheit und Leben als Folge von Fahrlässigkeit durch ABBYY oder von Täuschungsdelikten (Betrug). Weitere Informationen finden Sie unter den rechtsspezifischen Informationen, falls vorhanden, in Artikel 18 dieses Endbenutzer-Lizenzvertrags. 14.2 Haftungsbeschränkung für Benutzer mit Wohnsitz in Deutschland oder Österreich.

Wenn Sie Ihre Kopie der SOFTWARE in Deutschland oder Österreich erworben haben, und wenn sich Ihr Wohnsitz normalerweise in einem der beiden Länder befindet, dann gilt Folgendes:

14.2.1 Gemäß den Bestimmungen in Artikel 14.2.2 ist die gesetzlich festgelegten Haftung ABBYYs für Schäden folgendermaßen eingeschränkt: (i) ABBYY ist nur für eine Schadenshöhe haftbar, die zum Zeitpunkt des Verkaufsvertragsabschlusses unter normalen Umständen absehbar ist und in Bezug auf Schäden, die durch geringfügige Verletzung einer materialbedingten Vertragspflicht entseht und (ii) ABBYY ist nicht für Schäden haftbar, die durch geringfügige Verletzung einer nicht-materialbedingten Vertragspflicht entstehen.

14.2.2 Die Haftungsbeschränkung gemäß 14.2.1 ist nicht anwendbar bei jeglicher verbindlicher, gesetzlich festgelegter Haftung, insbesondere bei Haftung nach dem deutschen Produkthaftungsgesetz, Haftung für die Übernahme einer besonderen Garantie oder Haftung für schuldhaft verursachte Personenschäden.

14.2.3 Sie sind dazu verpflichtet, alle zumutbaren Maßnahmen zu ergreifen, um Schäden zu vermeiden und gering zu halten, insbesondere dadurch, dass Sie Sicherungskopien der SOFTWARE und Ihrer Computerdaten, die den Bestimmungen dieses Endbenutzer-Lizenzvertrags unterliegen, erstellen.

15. Eingebettete Schriftarten

15.1 Schriftprogramme unterliegen dem Urheberrecht und dessen Eigentümer kann Bedingungen zur Benutzung eines Schriftprogramms auferlegen. Eine dieser Bedingungen kann sein, dass Sie eine lizenzierte Kopie des Schriftprogramms benötigen, damit die Schriftart in eine PDF-Datei eingebettet werden kann. In keinem Fall kann ABBYY für Schäden, die aus oder in Zusammenhang mit Ihrer Nutzung eingebetteter Schriftarten entstehen, haftbar gemacht werden.

16. Adobe PDF Library®

16.1 „Adobe-Software“ bedeutet Adobe PDF Library für Windows 2000, XP und dazugehörige Dokumentation, sowie jegliche Upgrades, modifizierte Versionen, Updates, Ergänzungen und Kopien der Software. In der SOFTWARE ist Software von Adobe enthalten.

16.2 Lizenzgewährung und Beschränkungen. ABBYY gewährleistet ein nicht exklusives Recht zur Nutzung der in die SOFTWARE integrierten Adobe-Software zu den Bedingungen des Endbenutzer-Lizenzvertrags. Die Erstellung einer Sicherungskopie der in die SOFTWARE integrierten Adobe-Software ist erlaubt, sofern die Sicherungskopie auf keinem anderen Computer installiert oder benutzt wird.

16.3 Urheberrechte. Die in die SOFTWARE integrierte Adobe-Software ist Eigentum von Adobe und seinen Lieferanten. Aufbau, Organisation und Quellcode sind wertvolle Geschäftsgeheimnisse von Adobe und seinen Lieferanten. Darüber hinaus ist die Adobe-Software durch das Urheberrecht der Vereinigten Staaten und internationale Abkommen geschützt. Das Kopieren der in die SOFTWARE integrierten Adobe-Software ist untersagt, es sei denn, es wurde in diesem Endbenutzer-Lizenzvertrag eine Ausnahme vorgesehen. Kopien, deren Anfertigung nach Maßgabe dieses Endbenutzer-Lizenzvertrags erlaubt sind, müssen exakt dieselben Angaben zu Urheber- und anderen Eigentumsrechten enthalten, wie sie in oder auf der SOFTWARE erscheinen. Sie nehmen zur Kenntnis, dass es Ihnen nicht gestattet ist, den Quellcode der in die SOFTWARE integrierten Adobe-Software zu modifizieren, anzupassen, zurückzuentwickeln (reverse engineering), zu dekompilieren, zu deassemblieren oder anderweitig zu versuchen, den Quellcode der in die SOFTWARE integrierten Adobe-Software zu erschließen. Mit Ausnahme des oben Gesagten gewährt Ihnen dieser Endbenutzer-Lizenzvertrag keinerlei geistige Eigentumsrechte an der Adobe-Software.

16.4 Lizenzen für Schriftarten. Wenn die SOFTWARE oder die in die SOFTWARE integrierte Adobe-Software Schriftarten-Software enthält, sind Sie grundsätzlich dazu berechtigt, diese Schriftarten-Software oder Typen dieser Schriftarten-Software in Ihre elektronischen Dokumente einzubetten, sofern dies vom Inhaber des Urheberrechts oder vom Händler genehmigt wurde. Die Schriftarten in diesem Paket können sowohl Adobe-eigene als auch andere Schriftarten enthalten. Adobe-eigene Schriftarten dürfen vollständig eingebettet werden.

16.5 Garantie. ABBYY UND SEINE ZULIEFERER ÜBERNEHMEN KEINERLEI GEWÄHR FÜR DIE DURCH NUTZUNG DER IN DIE SOFTWARE INTEGRIERTEN ADOBE-SOFTWARE ERZIELTE LEISTUNG.

16.6 Export der Software. Sie nehmen zur Kenntnis, dass die in die SOFTWARE integrierte Adobe-Software in kein anderes Land geliefert, übertragen oder exportiert und in keiner durch die Exportbestimmungen der Vereinigten Staaten (Export Administration Act) oder andere Exportgesetze, -beschränkungen oder -regulierungen (zusammengefasst "Exportgesetze“) untersagten Art und Weise benutzt werden darf. Falls darüber hinaus die in die SOFTWARE integrierte Adobe-Software einer Exportkontrolle unterliegt, bestätigen und gewährleisten Sie, dass Sie weder Staatsbürger noch anderweitig wohnhaft in einem Land sind, das Gegenstand eines US-Embargos ist und dass Sie auch auf keine andere Weise durch die Exportgesetze vom Empfang der in die SOFTWARE integrierten Adobe-Software ausgeschlossen sind. Alle Benutzerrechte der in die Adobe-Software integrierten SOFTWARE werden unter der Bedingung gewährleistet, dass sie bei Nicht-Einhaltung der Bedingungen dieses Endbenutzer-Lizenzvertrags hinfällig werden.

16.7 Marken Adobe und Adobe PDF Library sind entweder eingetragene Warenzeichen oder sie sind Warenzeichen der Adobe Systems Incorporated in den Vereinigten Staaten und/oder anderen Ländern.

17. Export der Software

17.1 Die SOFTWARE darf nicht entgegen den Exportbestimmungen gemäß der Gesetzgebung des Landes, in dem die SOFTWARE gekauft oder auf andere Art erworben wurde, ausgeführt bzw. erneut ausgeführt werden. Außerdem erklären Sie Ihr Einverständnis und gewährleisten, dass es Ihnen nach gültigem Recht nicht untersagt ist, SOFTWARE zu erhalten.

18. Geltendes Recht

18.1 Wenn die SOFTWARE in den USA, in Kanada, Mexiko, Japan oder Taiwan erworben wurde, unterliegt dieser Endbenutzer-Lizenzvertrag der Rechtsprechung der Gerichte von Santa Clara County, Kalifornien (USA).

18.2 Wenn die SOFTWARE in Österreich, Belgien, Dänemark, Finnland, Frankreich, Deutschland, Griechenland, Irland, Italien, Luxemburg, den Niederlanden, Portugal, Spanien, Schweden, Großbritannien oder einem anderen Mitgliedsland der Europäischen Union, das nicht im Artikel 18.3 oder 18.4 dieses Endbenutzer-Lizenzvertrags genannt wird, oder in der Schweiz, Norwegen, Island oder Liechtenstein erworben wurde, unterliegt dieser Endbenutzer-Lizenzvertrag der Rechtsprechung der Gerichte von München, Deutschland.

18.3 Wenn die SOFTWARE in Russland, Weißrussland, Kasachstan oder irgendeinem anderen Land der GUS, mit Ausnahme der Ukraine und Moldawien, erworben wurde, oder wenn Die SOFTWARE in Lettland, Litauen oder Estland erworben wurde, unterliegt dieser Endbenutzer-Lizenzvertrag der Rechtsprechung der Gerichte von Moskau (Russische Föderation).

18.4 Wenn die SOFTWARE in Albanien, Bosnien-Herzegowina, Bulgarien, Kroatien, Zypern, der Tschechischen Republik, Ungarn, Israel, Mazedonien, Malta, Polen, Rumänien, der Slowakei, Slowenien, der Türkei, Serbien, Montenegro, der Ukraine oder Moldawien erworben wurde, unterliegt dieser Endbenutzer-Lizenzvertrag der Rechtsprechung der Gerichte von Moskau (Russische Föderation).

18.5 In den in den Artikeln 18.1-18.4 beschriebenen Fällen unterliegt dieser Endbenutzer-Lizenzvertrag nicht den Vorschriften des internationalen Privatrechts der einzelnen Staaten oder dem Übereinkommen der Vereinten Nationen über Verträge über den internationalen Warenkauf, deren Anwendung ausdrücklich ausgeschlossen wird.

18.6 Wenn die SOFTWARE in einem anderen als den in den Artikeln 18.1-18.4 aufgeführten Ländern erworben wurde, unterliegt dieser Endbenutzer-Lizenzvertrag der Rechtsprechung der Gerichte des Landes, in dem Sie die Software gekauft haben.

19. Verschiedenes

19.1 Wenn Sie die SOFTWARE über das Internet erworben haben (einschließlich von „Nicht für den Weiterverkauf bestimmte“ und/oder „Upgrade“-Versionen) hat ABBYY nicht die Verpflichtung, Ihnen irgendwelches gedruckte Material einschließlich des Benutzerhandbuchs zuzustellen.

19.2 ABBYY garantiert, dass sämtliche persönlichen Informationen, die Sie bei der Installation und Registrierung der SOFTWARE übermitteln, ausschließlich innerhalb der ABBYY Gruppe gespeichert und verwendet werden.

19.3 ABBYY garantiert, dass sämtliche Informationen, die Sie bei der Aktivierung der SOFTWARE übermitteln, ausschließlich innerhalb der ABBYY-Gruppe gespeichert und verwendet werden.

19.4 Sie verpflichten sich, ABBYY gegen jede Art von Ansprüchen, Haftungsansprüchen, Verlusten, Vorgehen, Schäden und/oder gerichtlichen Verfahren, einschließlich jeglicher Anwaltsgebühren, die aus oder in Zusammenhang mit der Benutzung und/oder mit dem Verlass auf die SOFTWARE entstehen können, zu schützen, abzufinden und schadlos zu halten.

20. Nutzung durch Regierungsstellen

20.1 Wird die SOFTWARE durch die Regierung der USA oder eine Regierungsbehörde der USA genutzt, gelten die folgenden zusätzlichen Bestimmungen: (1) Restricted Computer Software, wie im Abschnitt Rights in Data-General der Federal Acquisition Regulations 52.227-14 definiert; und (2) jegliche Verwendung, Vervielfältigung oder Offenlegung durch die US-Regierung unterliegt den im Unterabsatz (c)(1)(ii) des Abschnitts Rights in Technical Data and Computer Software von DFARS 252.227-7013 festgelegten Beschränkungen.

21. Allgemeine Bestimmungen

21.1 Sollte sich ein Teil dieses Endbenutzer-Lizenzvertrags als nichtig und nichteinklagbar erweisen, schmälert dies in keiner Weise die übrigen Bestimmungen des Vertrags, welche weiterhin Geltung behalten und einklagbar sind. Dieser Endbenutzer-Lizenzvertrag beeinträchtigt in keiner Weise die gesetzlich festgelegten Rechte des Verbrauchers.


Informationen zu ABBYY PDF Transformer

ABBYY PDF Transformer basiert auf dem weltweit bekannten Optischen Zeichenerkennungssystem (OCR) ABBYY FineReader, was ABBYY PDF Transformer zum vielseitigsten PDF-Konvertierungsprogramm macht, das alle Arten von PDF-Dateien verarbeiten kann.

Wichtigste Funktionen:

  1. PDF-Konvertierung
    • ABBYY PDF Transformer ermöglicht das Konvertieren von allen Arten von PDF-Dateien in DOC, RTF, XLS, HTML, TXT oder Durchsuchbares PDF, wobei die ursprüngliche Formatierung erhalten bleibt.
    • Dank der Integration in Microsoft Office können Sie PDF-Dateien direkt in Microsoft Word oder Microsoft Excel öffnen.
    • Beim Konvertieren von PDF-Dateien erkennt ABBYY PDF Transformer automatisch Internet-Hyperlinks und E-Mail-Adressen und überträgt sie in die Ausgabedokumente.

  2. PDF-Erstellung

    • ABBYY PDF Transformer ermöglicht das Konvertieren von DOC-, RTF-, XLS-, PPT-, VSD-, HTML, VSD- und TXT-Dateien in PDF. Sie können die Größe der Ausgabedatei bestimmen und sie vor unberechtigtem Zugriff schützen.
    • Dank der Integration in Microsoft Office können Sie PDF-Dateien direkt aus Microsoft Word, Microsoft Excel, Microsoft PowerPoint und Microsoft Visio erstellen.
    • Mit ABBYY PDF Transformer können Sie Ausgabedateien auf Festplatte speichern oder als E-Mail-Anhang versenden.

Flexible Einstellungen und einfacher Einsatz:

  • Beschleunigte PDF-Konvertierung durch Konvertieren ausgewählter Seiten

  • Verbesserte Konvertierungsqualität durch Angeben der im PDF-Dokument genutzten Sprachen und der zu konvertierenden Bereiche

  • Bestimmen der Größe der ausgegebenen PDF-Dateien

  • Schützen erstellter PDF-Dateien vor unbefugtem Zugriff.

Neue Funktionen in ABBYY PDF Transformer 2.0

Unterstützte Formate

Try&Buy-Version von ABBYY PDF Transformer 2.0

Unterstützte Konvertierungssprachen


Neue Funktionen in ABBYY PDF Transformer 2.0

Erstellen von PDF-Dateien direkt aus Microsoft Office-Anwendungen

ABBYY PDF Transformer kann jetzt beides: Mit den Umwandlungsfunktionen für „PDF-in-Text“ und „Text-in-PDF“ sind keine weiteren Hilfsprogramme erforderlich.

ABBYY PDF Transformer 2.0 erstellt direkt aus einem Microsoft Word-Dokument, aus einer Excel-Tabelle, aus einer PowerPoint-Präsentation oder einem Visio-Diagramm eine PDF-Datei. Sie können die PDF-Datei falls erforderlich außerdem durch ein Passwort schützen.

Mit dem neuen PDF-XChange für die ABBYY PDF Transformer 2.0-Ausgabe kann aus nahezu allen Anwendungen eine PDF-Datei erstellt werden.

Weitere Informationen zur Erstellung von PDF-Dateien

Neue Benutzeroberfläche

Mit der komplett neu konzipierten Benutzeroberfläche können Sie eine PDF-Datei durchblättern und nur die relevanten Seiten und Teile zum Umwandeln auswählen. Sie bietet außerdem optimal aufeinander abgestimmte Umwandlungsoptionen und benutzerfreundliche Tools für verbesserte Umwandlungsergebnisse.

Weitere Informationen zur Benutzeroberfläche von ABBYY PDF Transformer 2.0

Perfektes Beibehalten des Seitenlayouts

Mit den neuen Bereichsauswahl-Tools wird das Layout von Dokumenten bei der Umwandlung in PDF-Dateien perfekt beibehalten, auch bei kompliziert formatierten Dokumenten mit Grafiken und Tabellen. Wählen Sie einfach den Text-, Bild- oder Tabellenbereich auf einer Seite aus und Sie können sich darauf verlassen, dass die gesamte Formatierung im Ausgabedokument (beispielsweise in Microsoft Word) erhalten bleibt.

Weitere Informationen zu Bereichsauswahl-Tools

Speichern als durchsuchbare PDF-Datei

Mit diesem neuen Speicherformat ist es jetzt möglich, jede per Scanner oder MFP-Gerät generierte PDF-Datei mit einem Mausklick in ein durchsuchbares PDF-Dokument umzuwandeln.

Beibehalten von Hyperlinks

Beim Konvertieren von PDF-Dateien behält ABBYY PDF Transformer 2.0 alle Links und Hyperlinks in einem PDF-Dokument bei. Wenn zum Beispiel die Seite Inhaltsverzeichnis einer PDF-Datei aus Verknüpfungen mit den entsprechenden Seiten besteht, so werden diese dokumenteigenen Links im Microsoft Word-Ausgabedokument nacherstellt.

Beibehalten von Dokumenteigenschaften

ABBYY PDF Transformer 2.0 behält jetzt beim Umwandeln von PDF-Dateien in durchsuchbare PDF-, DOC/RTF-, XLS- und HTML-Formate noch mehr Dokumenteigenschaften bei, wie z. B. Titel, Autor, Thema und Stichwörter. Diese Eigenschaften können vom Betriebssystem und von Anwendungen für die Indizierung und das Suchen gespeicherter Dateien verwendet werden.


Unterstützte Formate

Konvertieren von PDF-Dokumenten

ABBYY PDF Transformer ist ein einfach zu bedienendes Programm zum Konvertieren ganzer PDF-Dokumente oder PDF-Seiten in andere Formate (z. B. Microsoft Word, Microsoft Excel, HTML, RTF, TXT oder Durchsuchbares PDF).

ABBYY PDF Transformer 2.0 unterstützt die folgenden Formate:

  • Microsoft Word-Dokument (*.doc)
    Microsoft Word 2003/XP/2000
  • Rich Text Format (*.rtf)
    Microsoft Word 2003/XP/2000
  • Nur-Text(*.txt)
  • Microsoft Excel-Arbeitsblatt (*.xls)
    Microsoft Excel 2003/XP/2000
  • HyperText Markup Language (*.htm, *.html)
  • Durchsuchbares PDF-Dokument (*.pdf)
Erstellen von PDF-Dokumenten

ABBYY PDF Transformer ist ein einfach zu bedienendes Programm zum Erstellen von PDF-Dokumenten aus Microsoft Word-, Microsoft Excel-, HTML-, RTF-, Microsoft Visio- und TXT-Dokumenten.

ABBYY PDF Transformer 2.0 unterstützt die folgenden Formate:

  • Microsoft Word-Dokument (*.doc)
    Microsoft Word 2003/XP/2000
  • Rich Text Format (*.rtf)
    Microsoft Word 2003/XP/2000
  • Nur-Text (*.txt)
  • Microsoft Excel-Arbeitsblatt (*.xls)
    Microsoft Excel 2003/XP/2000
  • HyperText Markup Language (*.htm, *.html)
  • Microsoft PowerPoint-Präsentation (*.ppt)
    Microsoft PowerPoint 2003/XP/2000
  • Microsoft Visio-Zeichnung (*.vsd)
    Microsoft Visio 2003/XP/2000

Hinweis: Verwenden Sie zum Erstellen von PDF-Dokumenten den virtuellen Drucker "PDF-XChange for ABBYY PDF Transformer 2.0".

PDF-Sicherheitseinstellungen


Try&Buy-Version von ABBYY PDF Transformer 2.0

Einschränkungen in der Try&Buy-Version

In der Try&Buy-Version von ABBYY PDF Transformer 2.0 können Sie nur eine beschränkte Anzahl von Dokumenten bearbeiten.

  • Das Programm läuft ab dem ersten Ausführen 15 Tage lang.

  • Sie können nicht mehr als 50 PDF-Seiten konvertieren

  • Die PDF-Dokumente werden mit einem Stempel versehen, der angibt, dass sie mit einer Try&Buy-Version erstellt wurden.

Nachdem der Testzeitraum abgelaufen ist oder die verfügbaren Konvertierungen ausgeführt wurden, müssen Sie eine Lizenz erwerben und das Programm aktivieren, um es weiterhin nutzen zu können.

Informationen zum Kauf von ABBYY-Produkten


Installation und Start

Dieser Abschnitt enthält wichtige Informationen zur Installation und Ausführung von ABBYY PDF Transformer 2.0.

Auf der ABBYY PDF Transformer-CD-ROM finden Sie ein Installationsprogramm, das Sie durch die Installation führen wird.

Systemvoraussetzungen

Installieren von ABBYY PDF Transformer

Starten von ABBYY PDF Transformer 2.0


Systemvoraussetzungen

Systemvoraussetzungen für ABBYY PDF Transformer 2.0:

  1. PC mit Intel® Pentium®/Celeron®/Xeon™, AMD K6/Athlon™/Duron™ oder kompatiblem Prozessor. Die Taktfrequenz muss mindestens 200 MHz betragen
  2. Microsoft® Windows® Server 2003, Microsoft® Windows® XP, Microsoft® Windows® 2000 (SP2 oder höher).
  3. 128 MB RAM oder mehr empfohlen.
  4. 150 MB Festplattenspeicher zum Installieren und 70 MB zum Ausführen des Programms
  5. SVGA-Grafikkarte und -Monitor (min. Auflösung 800 x 600 dpi)

Hinweis: Damit Sie PDF-Dateien aus Microsoft Word-, Microsoft Excel- und Microsoft PowerPoint-Dokumenten erstellen können, muss auf Ihrem System die entsprechende Microsoft Office-Anwendung installiert sein.


Installieren von ABBYY PDF Transformer

Wir empfehlen, vor der Installation von ABBYY PDF Transformer 2.0 alle laufenden Anwendungen zu schließen.

So installieren Sie ABBYY PDF Transformer 2.0:

  1. Legen Sie die ABBYY PDF Transformer 2.0-CD-ROM in das CD-ROM-Laufwerk ein.

  2. Wenn das Installationsprogramm nicht automatisch gestartet wird, doppelklicken Sie auf die Datei setup.exe, die Sie auf der ABBYY PDF Transformer 2.0-CD-ROM finden.

  3. Befolgen Sie die Anweisungen im Installationsprogramm.

oder

  1. Legen Sie die ABBYY PDF Transformer 2.0-CD-ROM in das CD-ROM-Laufwerk ein.

  2. Klicken Sie auf Start und wählen Sie Einstellungen>Systemsteuerung.
  3. Doppelklicken Sie auf das Symbol Hinzufügen/Entfernen.
  4. Klicken Sie auf Neue Programme hinzufügen und dann auf CD oder Diskette und führen Sie die Anweisungen im Assistenten aus.

Installationsoptionen

Wählen Sie eine der Installationsmethoden:

  • Typisch (empfohlen) – Installiert alle Programmkomponenten. Die während der Installation verwendete Sprache wird auch in der Anwendung verwendet.
    Wenn Sie ABBYY PDF Transformer 2.0 installieren, wird das Programm automatisch mit den Microsoft Office-Anwendungen verknüpft. Dies bedeutet, dass ein ABBYY PDF Transformer 2.0-Befehl zum Kontextmenü in Windows Explorer und ABBYY PDF Transformer 2.0-Schaltflächen in Office-Anwendungen hinzugefügt werden.
  • Benutzerdefiniert – Installiert nur die gewählten Komponenten.

    Benutzerdefinierbare Installationsoptionen:

    1. PDF-Umwandlung – Installiert die Komponente zum Umwandeln von PDF-Dateien in andere Formate. Wählen Sie die Anwendungen, in die ABBYY PDF Transformer 2.0 integriert werden soll.
      Die Integration ist in folgende Anwendungen möglich: Microsoft Word, Microsoft Excel, Microsoft Outlook, Windows Explorer.
    2. PDF-Erstellung – Installiert die Komponente zur Erstellung von PDF-Dateien. Wählen Sie die Anwendungen, in die ABBYY PDF Transformer 2.0 integriert werden soll.
      Die Integration ist in folgende Anwendungen möglich: Microsoft Word, Microsoft Excel, Microsoft PowerPoint, Microsoft Visio, Windows Explorer.

So installieren Sie zusätzliche Komponenten:

  1. Klicken Sie auf Start und wählen Sie Einstellungen>Systemsteuerung aus.
  2. Doppelklicken Sie auf Hinzufügen/Entfernen.
  3. Klicken Sie auf Programme ändern oder entfernen, wählen Sie ABBYY PDF Transformer 2.0 in der Liste der installierten Programme aus, dann klicken Sie auf Ändern und führen Sie die Instruktionen des Setup-Programms aus.

  4. Wählen Sie im Dialogfeld Benutzerdefinierte Installation die gewünschten Komponenten.

  5. Befolgen Sie die Anweisungen im Installationsprogramm.

Hinweis: Achten Sie bei der Installation zusätzlicher Komponenten darauf, dass Sie den Installationsordner von ABBYY PDF Transformer 2.0 wählen.

So entfernen Sie ABBYY PDF Transformer 2.0 von Ihrem Computer:

  1. Klicken Sie auf Start und wählen Sie Einstellungen>Systemsteuerung.
  2. Doppelklicken Sie auf das Symbol Hinzufügen/Entfernen.
  3. Klicken Sie auf Programme ändern oder entfernen und dann auf Entfernen und führen Sie die Anweisungen im Assistenten aus.

  4. Befolgen Sie die Anweisungen im Installationsprogramm.


Ausführen von ABBYY PDF Transformer

Sie haben folgende Möglichkeiten zum Ausführen von ABBYY PDF Transformer 2.0 zum Konvertieren einer PDF-Datei:

  • Wählen Sie Start > Programme > ABBYY PDF Transformer 2.0 und dann PDF-Datei umwandeln in... oder
  • Klicken Sie in Windows Explorer mit der rechten Maustaste auf die zu konvertierende PDF-Datei, wählen Sie im Kontextmenü den Befehl ABBYY PDF Transformer 2.0 und wählen Sie dann den gewünschten Vorgang oder
  • Klicken Sie in Microsoft Word oder Microsoft Excel in der Symbolleiste auf PDF umwandeln oder
  • Markieren Sie in Microsoft Outlook die E-Mail mit der gewünschten angehängten PDF-Datei und klicken Sie in der Symbolleiste auf PDF umwandeln.

Sie haben folgende Möglichkeiten zum Ausführen von ABBYY PDF Transformer 2.0 zum Erstellen einer PDF-Datei:

  • Wählen Sie Start > Programme > ABBYY PDF Transformer 2.0 und dann PDF-Datei erstellen oder
  • Klicken Sie in Windows Explorer mit der rechten Maustaste auf die gewünschte DOC-, RTF-, XLS-, PPT-, HTML-, VSD- oder TXT-Datei, wählen Sie im Kontextmenü den Befehl ABBYY PDF Transformer 2.0 und wählen Sie dann den gewünschten Vorgang oder
  • Klicken Sie in einer Microsoft Office-Anwendung in der ABBYY PDF Transformer 2.0-Symbolleiste auf den gewünschten Vorgang.

Hinweis: Damit Sie PDF-Dateien aus Microsoft Word-, Microsoft Excel- und Microsoft PowerPoint-Dokumenten erstellen können, muss auf Ihrem System die entsprechende Microsoft Office-Anwendung installiert sein.

Konvertieren von PDF-Dokumenten

Erstellen von PDF-Dokumenten


Aktivierung und Registrierung von ABBYY PDF Transformer 2.0

ABBYY schützt Ihre Produkte und Ihre geistigen Eigentumsrechte vor Softwarepiraterie. Softwarepiraterie schadet sowohl den Softwareherstellern als auch den Endbenutzern. Beim Kauf einer legalen Softwarekopie können Benutzer sicher sein, dass Sie ein Qualitätsprodukt erwerben, das in keiner Weise von Dritten verändert wurde. Illegale Produkte sind niemals sicher.

Um den vollen Funktionsumfang von ABBYY PDF Transformer 2.0 nutzen zu können, müssen Sie die Anwendung möglicherweise aktivieren. In diesem Fall werden Sie nach der Installation in einer entsprechenden Meldung dazu aufgefordert. Nicht aktivierte Kopien dieses Produkts werden im Testmodus ausgeführt.

ABBYY empfiehlt Ihnen, Ihre Kopie von ABBYY PDF Transformer 2.0 zu registrieren, da Sie dann Anspruch auf kostenlosen technischen Support haben. Sie können das Programm bei der Aktivierung, aber auch später registrieren.

Informationen zur Aktivierung von ABBYY PDF Transformer 2.0

Informationen zur Registrierung von ABBYY PDF Transformer 2.0

Datenschutzrichtlinien zur Aktivierung und Registrierung


Informationen zur Aktivierung von ABBYY PDF Transformer 2.0

Wichtig!

Nicht aktivierte Kopien dieses Produkts werden im Testmodus ausgeführt.

Wenn Sie nicht aufgefordert werden, Ihre Kopie von ABBYY PDF Transformer 2.0 zu aktivieren, ist keine Aktivierung erforderlich.

Wie wird die Aktivierung durchgeführt?

Die Aktivierung erfolgt schnell und wird mithilfe des integrierten Aktivierungsassistenten durchgeführt. Der Aktivierungsassistent verfügt über eine leicht bedienbare Benutzeroberfläche und sendet die zur Aktivierung erforderlichen Informationen an ABBYY.

Die Aktivierungsinformationen werden als Code (Installations-ID) gesendet, der anhand der Informationen über den Computer, auf dem das Programm installiert wird, erstellt wird. Es werden keine persönlichen Informationen über den Benutzer oder Computer zur Erstellung dieses Codes genutzt und der Code kann nicht zur Identifizierung des Benutzers verwendet werden.

Aktivierungsmethoden

  • Internet (empfohlen)
    Die Aktivierung erfolgt automatisch und dauert nur wenige Sekunden. Sie benötigen hierfür eine Internetverbindung.
  • E-Mail
    Sie müssen eine von der Anwendung erstellte E-Mail schicken, die die zur Aktivierung erforderlichen Informationen enthält. Nehmen Sie keine Änderungen am Betreff oder dem Text der E-Mail vor, damit die Anfrage automatisch verarbeitet werden kann.
  • Per Telefon oder Fax Wenden Sie sich an die nächstgelegene ABBYY-Vertretung oder einen ABBYY-Partner und geben Sie die Installations-ID und Seriennummer an.In den meisten Ländern können Sie dies per Fax machen. Die Nachricht mit allen zur Aktivierung erforderlichen Informationen wird automatisch erstellt. Sie brauchen sie nur auszudrucken und per Fax an die nächstgelegene ABBYY-Vertretung oder einen ABBYY-Partner zu senden. In der Antwort erhalten Sie einen Aktivierungscode, mit dem Sie die Anwendung freischalten können.

Nachdem die Aktivierung abgeschlossen ist, kann das Programm ohne Einschränkungen auf dem Computer verwendet werden.

ABBYY PDF Transformer kann auf demselben Computer beliebig oft neu installiert werden, ohne dass die Aktivierung erneut durchgeführt werden muss. Wenn Sie jedoch größere Änderungen an der PC-Konfiguration vornehmen, die Festplatte formatieren oder das Betriebssystem neu installieren, müssen Sie evtl. die Aktivierung erneut durchführen.

Datenschutzrichtlinien zur Aktivierung

ABBYY PDF Transformer 2.0 Dialogfeld "Aktivierung"

ABBYY-Vertretungen

Technischer Support


Informationen zur Registrierung von ABBYY PDF Transformer 2.0

Registrieren Sie Ihr Exemplar von ABBYY PDF Transformer 2.0, damit Sie folgende Vorteile nutzen können:

  • Kostenloser technischer Support für ABBYY PDF Transformer 2.0
  • Preisnachlass auf andere Produkte von ABBYY
  • Informationen über ABBYY-Produktupdates

Wenn Sie das Programm nicht während der Aktivierung registriert haben, können Sie dies später nachholen.

So führen Sie die Registrierung aus:

Klicken Sie im Informationsfenster auf den Link Jetzt registrieren! und füllen Sie das Registrierungsformular aus. Dieser Link wird nur angezeigt, wenn Sie ABBYY PDF Transformer aktiviert haben. Sie können das Programm auch auf der ABBYY-Website registrieren.

ABBYY PDF Transformer - Registrierungsformular

Datenschutzrichtlinien zur Aktivierung und Registrierung

Dialogfeld "ABBYY PDF Transformer 2.0 registrieren"


Datenschutzrichtlinien zur Aktivierung und Registrierung

Datenschutzrichtlinien zur Aktivierung

Damit Sie den gesamten Funktionsumfang dieser Anwendung nutzen können, müssen Sie sie aktivieren.

Während der Aktivierung erstellt der ABBYY PDF Transformer-Aktivierungsassistent eine eindeutige Installations-ID, die die Konfiguration Ihres PCs zum Aktivierungszeitpunkt beschreibt. Die Installations-ID enthält weder persönliche Informationen, noch Informationen über Software oder Daten, die sich auf Ihrem PC befinden oder Informationen zum Hersteller oder Modell Ihres PCs. Sie identifiziert lediglich den PC für Aktivierungszwecke. Zusammen mit der Installations-ID gibt der Assistent den Namen, die Seriennummer, die Versionsnummer und die Sprache der Benutzeroberfläche Ihrer Kopie von ABBYY PDF Transformer an den ABBYY-Aktivierungsserver weiter. Diese Informationen werden ausschließlich zur Auswahl der korrekten Sprache und für den Inhalt der Antwort-E-Mail verwendet, in der Sie über die Aktivierungsergebnisse informiert werden.

Datenschutzrichtlinien zur Registrierung

ABBYY garantiert, dass keine Ihrer persönlichen Daten ohne Ihre Einwilligung an Dritte weitergegeben werden.

Diese Informationen können von der ABBYY Gruppe verwendet werden, um Sie über neue Versionen, Preisänderungen oder Sonderangebote zu informieren, jedoch nur, wenn Sie die entsprechende Option bei der Registrierung aktivieren.

Info zur Registrierung von ABBYY PDF Transformer 2.0

Dialogfeld "ABBYY PDF Transformer 2.0 registrieren"

Dialogfeld "ABBYY PDF Transformer 2.0 aktivieren"


PDF-Sicherheitseinstellungen

PDF (Portable Document Format) ist ein weit verbreitetes Format für elektronische Dokumente. Dateien in diesem Format werden aufgrund der enthaltenen ausführlichen Informationen über im Dokument enthaltenen Formatierungen, Zeichensätze, und Grafiken unter allen Plattformen gleich angezeigt und gedruckt. Der Nachteil ist jedoch, dass den Text, die Formatierung oder numerischen Daten in PDF-Dateien nicht bearbeiten können.

ABBYY PDF Transformer 2.0 kann ein beliebiges PDF-Dokument in ein bearbeitbares Format umwandeln, wobei die Formatierung des Originals erhalten bleibt.

Sie können auch eigene PDF-Dokumente erstellen. ABBYY PDF Transformer nutzt einen von Tracker Software Products Ltd. entwickelten Druckertreiber zum Erstellen von PDF-Dokumenten.

Kennwortgeschützte PDF-Dateien

Es kann sein, dass der Autor einer PDF-Datei das unberechtigte Öffnen und/oder Extrahieren von Daten verhindert hat. Nur Benutzer, die das Kennwort kennen, können auf solche PDF-Dateien zugreifen, wodurch das Urheberrecht der Autoren gewahrt bleibt. Die folgenden Kennwörter werden zum Schutz von PDF-Dateien verwendet:

  • Öffnungskennwort
    Dieses Kennwort schützt das Dokument vor unberechtigtem Öffnen: Der Benutzer muss das Kennwort eingeben, damit er die Datei öffnen kann.
  • Berechtigungskennwort
    Dieses Kennwort schützt das Dokument vor unberechtigtem Bearbeiten und Drucken. Der Benutzer muss das Kennwort eingeben, damit er das Dokument bearbeiten oder drucken kann.

ABBYY PDF Transformer bietet folgende Funktionen:

  • Konvertieren von kennwortgeschützten PDF-Dateien
    Wenn Sie versuchen, eine kennwortgeschützte PDF-Datei zu öffnen, werden Sie aufgefordert, ein Kennwort einzugeben. Die Datei wird nur geöffnet und konvertiert, wenn Sie ein gültiges Kennwort eingeben.
  • Einrichten von Kennwörtern beim Erstellen von PDF-Dokumenten
    Beim Erstellen einer PDF-Datei können Sie es durch eines (d. h. ein Öffnungskennwort oder ein Berechtigungskennwort) oder beide Kennwörter schützen.

Konvertieren von PDF-Dokumenten

Erstellen von PDF-Dokumenten

Dialogfeld "PDF-Bearbeitung und –Druck einschränken"

Dialogfeld "Öffnen von PDF-Dateien einschränken"


Konvertieren von PDF-Dokumenten

ABBYY PDF Transformer ist ein einfach zu bedienendes Programm zum Konvertieren ganzer PDF-Dokumente oder PDF-Seiten in andere Formate (z. B. Microsoft Word, Microsoft Excel, HTML, RTF, TXT oder Durchsuchbares PDF).

Das folgende Flussdiagramm zeigt den Konvertierungsvorgang:

Klicken Sie auf ein Element, um eine genauere Beschreibung zu erhalten. Klicken Sie auf ein Element, um eine genauere Beschreibung zu erhalten. Klicken Sie auf ein Element, um eine genauere Beschreibung zu erhalten. Klicken Sie auf ein Element, um eine genauere Beschreibung zu erhalten. Klicken Sie auf ein Element, um eine genauere Beschreibung zu erhalten. Klicken Sie auf ein Element, um eine genauere Beschreibung zu erhalten.

Tipp: Sie können ausführliche Information zu den einzelnen Schritten anzeigen, indem Sie auf den entsprechenden Block des Flussdiagramms klicken.

Der Aufbau und die Eigenschaften der Ausgabedokumente werden durch die ausgewählten Konvertierungsoptionen bestimmt. Sie sollten die richtigen Konvertierungsoptionen wählen, um eine optimale Konvertierungsqualität zu erhalten.

Der folgende Abschnitt enthält ausführliche Anweisungen zum Konvertieren von PDF-Dokumenten aus Microsoft Office-Anwendungen, gibt Hinweise zum Auswählen der optimalen Konvertierungsoptionen und zum Verbessern der Konvertierungsergebnisse.

Konvertieren von PDF-Dokumenten in ABBYY PDF Transformer 2.0

Konvertieren von PDF-Dokumenten in Microsoft Word

Konvertieren von PDF-Dokumenten in Microsoft Excel

Konvertieren von PDF-Dokumenten in Microsoft Outlook

Konvertieren von PDF-Dokumenten in Windows Explorer

Verbessern der Konvertierungsergebnisse


Dialogfeld "PDF-Umwandlung"

Im Dialogfeld PDF-Umwandlung können Sie Konvertierungsoptionen festlegen:

Hinweis: Einige der Optionen sind evtl. nicht sichtbar. Klicken Sie auf "+", um die Liste aller Optionen anzuzeigen.


Konvertieren von PDF-Dokumenten in ABBYY PDF Transformer 2.0

  1. Führen Sie ABBYY PDF Transformer 2.0 aus (Start>Programme>ABBYY PDF Transformer 2.0>PDF-Datei umwandeln).
  2. Klicken Sie auf PDF öffnen und wählen Sie im Dialogfeld, das geöffnet wird, die zu konvertierende Datei aus.
    Hinweis: Falls die PDF-Datei kennwortgeschützt ist, werden Sie aufgefordert, das Kennwort einzugeben. Wenn Sie dreimal ein ungültiges Kennwort eingeben, wird das Kennwortdialogfeld geschlossen und die PDF-Datei nicht geöffnet.
  3. Wählen Sie das Ausgabeformat:
  4. Überprüfen Sie die Optionen zur PDF-Konvertierung:
    1. Dateiname
      Das Dokument wird standardmäßig im Quellordner unter demselben Namen wie das Quelldokument gespeichert. Wenn Sie einen anderen Ordner oder Namen wählen möchten, klicken Sie auf Ändern….
    2. Seitenbereich:
      Mit den Optionen unter Umzuwandelnde Seiten können Sie die ganze PDF-Datei oder nur bestimmte Seiten konvertieren:
      • Alle - Konvertiert das gesamte PDF-Dokument.
      • Ausgewählt - Konvertiert die ausgewählten Seiten. Geben Sie die Seitenzahlen bzw. Seitenbereiche durch Kommata getrennt ein (z. B. 1,2, 4-12).
    3. Beibehaltung des Seitenlayouts
       Dies sind die unter Layout übernehmen ausgewählten Optionen. Die in diesem Bereich verfügbaren Optionen sind vom gewählten Ausgabeformat abhängig.

      Microsoft Word-,
      HTML-, RTF-Dokument
      • Originallayout
        Dieser Modus erstellt ein Ausgabedokument, das genauso aussieht wie das Original.
      • Textfluss
        Dieser Modus behält den Textfluss des Originals bei, wobei jedoch ein Teil der Formatierung verloren gehen kann. Das Ausgabedokument behält die ursprünglichen Absätze und Schriftarten bei, aber Spalten, Positionen von Objekten und Abstände bleiben jedoch nicht erhalten.
      • Bilder behalten
        Dieser Modus behält die Bilder des Originals bei. Wenn die Quell-PDF-Datei viele Bilder enthält, kann die Ausgabedatei sehr groß werden. Deaktivieren Sie die Option Bilder behalten, um die Größe einzuschränken.

      Microsoft Excel-Dokument
      • Text außerhalb Tabelle ignorieren
        Die Ausgabe-XLS-Datei behält nur die Tabellen der ursprünglichen PDF-Datei bei, der restliche Text wird nicht konvertiert.
      • Zahlenwerte in Nummern umwandeln
        Die in der PDF-Datei enthaltenen Zahlenwerte werden in Microsoft Excel-Werte konvertiert, damit Sie Rechenoperationen mit Zahlenzellen ausführen können.

      TXT-Dokument
      • Seitenumbruch-Zeichen (#12) als Seitentrennung einfügen
        Die Seitentrennung wird aus dem ursprünglichen PDF-Dokument übernommen. Ist diese Option nicht aktiviert, werden keine Seitenumbrüche eingefügt.
      • Leerzeile als Absatztrennung einfügen
        Absätze werden durch Leerzeilen getrennt.

      Hinweis: Beim Konvertieren in durchbares PDF wird standardmäßig das gesamte Layout des Originals beibehalten.

    4. Dokumentsprachen
      Die Liste darf ur die Sprache, die in der PDF-Datei verwendet werden, enthalten. Wenn Sie ABBYY PDF Transformer zum ersten Mal ausführen, enthält diese Liste zwei Sprachen: Englisch und die Sprache der Benutzeroberfläche.
      Klicken Sie zum Ändern der Dokumentsprachen auf Ändern…
      . Hinweis:Es wird empfohlen, nicht mehr als zwei oder drei unterschiedliche Sprachen gleichzeitig zu verwenden. Bei mehr als drei Sprachen können mehr Fehler im Text der Ausgabedatei entstehen.
  5. Klicken Sie auf Umwandeln, um die Konvertierung zu starten.

Das Ausgabedokument wird im gewählten Format gespeichert und in der entsprechenden Anwendung geöffnet.

Hinweis:

  1. Wenn Sie auf Umwandeln klicken, wird ein Konvertierungsdialogfeld geöffnet, das eine Statusanzeige,Tipps und etwaige während der Konvertierung angezeigte Warnmeldungen enthält. Klicken Sie zum Öffnen einer Seite, für die eine Warnung ausgegeben wurde, auf die entsprechende Seitennummer.
  2. Unterscheidet sich das Ausgabedokument vom Original, passen Sie die Konvertierungsoptionen entsprechend an und/oder markieren Sie Text-, Tabellen- und Bildbereiche manuell. Weitere Informationen finden Sie unter Verbessern der Konvertierungsergebnisse.

Verbessern der Konvertierungsergebnisse

Dialogfeld "PDF-Konvertierung"


Konvertieren von PDF-Dokumenten in Microsoft Word

Wenn Sie ABBYY PDF Transformer 2.0 installieren, wird das Programm automatisch mit Windows Explorer und Microsoft Office verknüpft. In Microsoft Word wird eine ABBYY PDF Transformer-Schaltfläche eingeblendet.

So konvertieren Sie eine PDF-Datei in Microsoft Word:

  1. Starten Sie Microsoft Word.
  2. Klicken Sie in der Symbolleiste auf die Schaltfläche PDF umwandeln. Wählen Sie im Dialogfeld, das geöffnet wird, die zu konvertierende Datei aus und klicken Sie auf PDF öffnen.
    Hinweis: Falls die PDF-Datei kennwortgeschützt ist, werden Sie aufgefordert, das Kennwort einzugeben. Wenn Sie dreimal ein ungültiges Kennwort eingeben, wird das Kennwortdialogfeld geschlossen und die PDF-Datei nicht geöffnet.
  3. Wählen Sie in der Dropdownliste eine der folgenden Optionen:
    • Umwandeln in Microsoft Word-Dokument - Die konvertierte Datei wird in einem neuen Word-Dokument geöffnet.
    • Umwandeln in aktuelles Microsoft Word-Dokument - Das Konvertierungsergebnis wird nach dem Cursor in das aktuelle Word-Dokument eingefügt.
  4. Überprüfen Sie die Optionen zur PDF-Konvertierung:
    1. Dateiname (beim Konvertieren in ein neues Word-Dokument)
      Das Dokument wird standardmäßig im Quellordner unter demselben Namen wie das Quelldokument gespeichert. Wenn Sie einen anderen Ordner oder Namen wählen möchten, klicken Sie auf Ändern….
    2. Seitenbereich:
      Mit den Optionen unter Umzuwandelnde Seiten können Sie die ganze PDF-Datei oder nur bestimmte Seiten konvertieren:
      • Alle - Konvertiert das gesamte PDF-Dokument.
      • Ausgewählt - Konvertiert die ausgewählten Seiten. Geben Sie die Seitenzahlen bzw. Seitenbereiche durch Kommata getrennt ein (z. B. 1,2, 4-12).
    3. Beibehaltung des Seitenlayouts
      Hier können Sie angeben, ob die ursprüngliche Formatierungen und/oder Bilder beibehalten werden sollen:
      • Originallayout
        Dieser Modus erstellt ein Ausgabedokument, das genauso aussieht wie das Original.
      • Textfluss
        Dieser Modus behält den Textfluss des Originals bei, wobei jedoch ein Teil der Formatierung verloren gehen kann. Das Ausgabedokument behält die ursprünglichen Absätze und Schriftarten bei, aber Spalten, Positionen von Objekten und Abstände bleiben jedoch nicht erhalten.
      • Bilder behalten
        Dieser Modus behält die Bilder des Originals bei. Wenn die Quell-PDF-Datei viele Bilder enthält, kann die Ausgabedatei sehr groß werden. Deaktivieren Sie die Option Bilder behalten, um die Größe einzuschränken.
    4. Dokumentsprachen
      Die Liste darf ur die Sprache, die in der PDF-Datei verwendet werden, enthalten. Wenn Sie ABBYY PDF Transformer zum ersten Mal ausführen, enthält diese Liste zwei Sprachen: Englisch und die Sprache der Benutzeroberfläche.
      Klicken Sie zum Ändern der Dokumentsprachen auf Ändern…
      . Hinweis:Es wird empfohlen, nicht mehr als zwei oder drei unterschiedliche Sprachen gleichzeitig zu verwenden. Bei mehr als drei Sprachen können mehr Fehler im Text der Ausgabedatei entstehen.
  5. Klicken Sie auf Umwandeln, um die Konvertierung zu starten.

Hinweis:

  1. Wenn Sie auf Umwandeln klicken, wird ein Konvertierungsdialogfeld geöffnet, das eine Statusanzeige,Tipps und etwaige während der Konvertierung angezeigte Warnmeldungen enthält. Klicken Sie zum Öffnen einer Seite, für die eine Warnung ausgegeben wurde, auf die entsprechende Seitennummer.
  2. Unterscheidet sich das Ausgabedokument vom Original, passen Sie die Konvertierungsoptionen entsprechend an und/oder markieren Sie Text-, Tabellen- und Bildbereiche manuell. Weitere Informationen finden Sie unter Verbessern der Konvertierungsergebnisse.

Verbessern der Konvertierungsergebnisse

Dialogfeld "PDF-Konvertierung"


Konvertieren von PDF-Dokumenten in Microsoft Excel

Wenn Sie ABBYY PDF Transformer 2.0 installieren, wird das Programm automatisch mit Windows Explorer und Microsoft Office verknüpft. In Microsoft Excel wird eine ABBYY PDF Transformer-Schaltfläche eingeblendet.

So konvertieren Sie eine PDF-Datei in Microsoft Excel:

  1. Starten Sie Microsoft Excel.
  2. Klicken Sie in der Symbolleiste auf die Schaltfläche PDF umwandeln. Wählen Sie im Dialogfeld, das geöffnet wird, die zu konvertierende Datei aus und klicken Sie auf PDF öffnen.
    Hinweis: Falls die PDF-Datei kennwortgeschützt ist, werden Sie aufgefordert, das Kennwort einzugeben. Wenn Sie dreimal ein ungültiges Kennwort eingeben, wird das Kennwortdialogfeld geschlossen und die PDF-Datei nicht geöffnet.
  3. Überprüfen Sie die Optionen zur PDF-Konvertierung:
    1. Dateiname
      Das Dokument wird standardmäßig im Quellordner unter demselben Namen wie das Quelldokument gespeichert. Wenn Sie einen anderen Ordner oder Namen wählen möchten, klicken Sie auf Ändern….
    2. Seitenbereich:
      Mit den Optionen unter Umzuwandelnde Seiten können Sie die ganze PDF-Datei oder nur bestimmte Seiten konvertieren:
      • Alle - Konvertiert das gesamte PDF-Dokument.
      • Ausgewählt - Konvertiert die ausgewählten Seiten. Geben Sie die Seitenzahlen bzw. Seitenbereiche durch Kommata getrennt ein (z. B. 1,2, 4-12).
    3. Beibehaltung des Seitenlayouts
      Mit diesen Optionen können Sie Tabellen in einem praktischen Format speichern:
      • Text außerhalb Tabelle ignorieren
        Die Ausgabe-XLS-Datei behält nur die Tabellen der ursprünglichen PDF-Datei bei, der restliche Text wird nicht konvertiert.
      • Zahlenwerte in Nummern umwandeln
        Die in der PDF-Datei enthaltenen Zahlenwerte werden in Microsoft Excel-Werte konvertiert, damit Sie Rechenoperationen mit Zahlenzellen ausführen können.
    4. Dokumentsprachen
      Die Liste darf ur die Sprache, die in der PDF-Datei verwendet werden, enthalten. Wenn Sie ABBYY PDF Transformer zum ersten Mal ausführen, enthält diese Liste zwei Sprachen: Englisch und die Sprache der Benutzeroberfläche.
      Klicken Sie zum Ändern der Dokumentsprachen auf Ändern…
      . Hinweis:Es wird empfohlen, nicht mehr als zwei oder drei unterschiedliche Sprachen gleichzeitig zu verwenden. Bei mehr als drei Sprachen können mehr Fehler im Text der Ausgabedatei entstehen.
  4. Klicken Sie auf Umwandeln, um die Konvertierung zu starten.

Das Ausgabedokument wird im Microsoft Excel-Format gespeichert und in Microsoft Excel geöffnet.

Hinweis:

  1. Wenn Sie auf Umwandeln klicken, wird ein Konvertierungsdialogfeld geöffnet, das eine Statusanzeige,Tipps und etwaige während der Konvertierung angezeigte Warnmeldungen enthält. Klicken Sie zum Öffnen einer Seite, für die eine Warnung ausgegeben wurde, auf die entsprechende Seitennummer.
  2. Unterscheidet sich das Ausgabedokument vom Original, passen Sie die Konvertierungsoptionen entsprechend an und/oder markieren Sie Text-, Tabellen- und Bildbereiche manuell. Weitere Informationen finden Sie unter Verbessern der Konvertierungsergebnisse.

Verbessern der Konvertierungsergebnisse

Dialogfeld "PDF-Konvertierung"


Konvertieren von PDF-Dateien aus Microsoft Outlook

Wenn Sie ABBYY PDF Transformer 2.0 installieren, wird das Programm automatisch mit Windows Explorer und Microsoft Office verknüpft. In Microsoft Outlook wird eine ABBYY PDF Transformer-Schaltfläche eingeblendet.

So konvertieren Sie eine an eine E-Mail angehängte PDF-Datei:

  1. Starten Sie Microsoft Outlook und markieren Sie die E-Mail mit der angehängten PDF-Datei.
  2. Klicken Sie in der Symbolleiste auf die Schaltfläche PDF umwandeln und wählen Sie im Dialogfeld, das geöffnet wird, die zu konvertierende PDF-Datei aus.
    Hinweis:
  • Sie können immer nur eine PDF-Datei zum Konvertieren auswählen.
  • Falls die PDF-Datei kennwortgeschützt ist, werden Sie aufgefordert, das Kennwort einzugeben. Wenn Sie dreimal ein ungültiges Kennwort eingeben, wird das Kennwortdialogfeld geschlossen und die PDF-Datei nicht geöffnet.
  3. Wählen Sie das Ausgabeformat:
  4. Überprüfen Sie die Optionen zur PDF-Konvertierung:
    1. Dateiname
      Das Dokument wird standardmäßig im Ordner Eigene Dateien unter demselben Namen wie das Quelldokument gespeichert. Sie können den Namen der Ausgabedatei und den Speicherort ändern, indem Sie auf Ändern… klicken.
    2. Seitenbereich:
      Mit den Optionen unter Umzuwandelnde Seiten können Sie die ganze PDF-Datei oder nur bestimmte Seiten konvertieren:
      • Alle - Konvertiert das gesamte PDF-Dokument.
      • Ausgewählt - Konvertiert die ausgewählten Seiten. Geben Sie die Seitenzahlen bzw. Seitenbereiche durch Kommata getrennt ein (z. B. 1,2, 4-12).
    3. Beibehaltung des Seitenlayouts
      Dies sind die unter Layout übernehmen ausgewählten Optionen. Die in diesem Bereich verfügbaren Optionen sind vom gewählten Ausgabeformat abhängig.

      Microsoft Word-,
      HTML-, RTF-Dokument
      • Originallayout
        Dieser Modus erstellt ein Ausgabedokument, das genauso aussieht wie das Original.
      • Textfluss
        Dieser Modus behält den Textfluss des Originals bei, wobei jedoch ein Teil der Formatierung verloren gehen kann. Das Ausgabedokument behält die ursprünglichen Absätze und Schriftarten bei, aber Spalten, Positionen von Objekten und Abstände bleiben jedoch nicht erhalten.
      • Bilder behalten
        Dieser Modus behält die Bilder des Originals bei. Wenn die Quell-PDF-Datei viele Bilder enthält, kann die Ausgabedatei sehr groß werden. Deaktivieren Sie die Option Bilder behalten, um die Größe einzuschränken.

      Microsoft Excel-Dokument
      • Text außerhalb Tabelle ignorieren
        Die Ausgabe-XLS-Datei behält nur die Tabellen der ursprünglichen PDF-Datei bei, der restliche Text wird nicht konvertiert.
      • Zahlenwerte in Nummern umwandeln
        Die in der PDF-Datei enthaltenen Zahlenwerte werden in Microsoft Excel-Werte konvertiert, damit Sie Rechenoperationen mit Zahlenzellen ausführen können.

      TXT-Dokument
      • Seitenumbruch-Zeichen (#12) als Seitentrennung einfügen
        Die Seitentrennung wird aus dem ursprünglichen PDF-Dokument übernommen. Ist diese Option nicht aktiviert, werden keine Seitenumbrüche eingefügt.
      • Leerzeile als Absatztrennung einfügen
        Absätze werden durch Leerzeilen getrennt.

      Hinweis: Beim Konvertieren in durchbares PDF wird standardmäßig das gesamte Layout des Originals beibehalten.

    4. Dokumentsprachen
      Die Liste darf ur die Sprache, die in der PDF-Datei verwendet werden, enthalten. Wenn Sie ABBYY PDF Transformer zum ersten Mal ausführen, enthält diese Liste zwei Sprachen: Englisch und die Sprache der Benutzeroberfläche.
      Klicken Sie zum Ändern der Dokumentsprachen auf Ändern…
      . Hinweis:Es wird empfohlen, nicht mehr als zwei oder drei unterschiedliche Sprachen gleichzeitig zu verwenden. Bei mehr als drei Sprachen können mehr Fehler im Text der Ausgabedatei entstehen.
  5. Klicken Sie auf Umwandeln, um die Konvertierung zu starten.

Das Ausgabedokument wird im gewählten Format gespeichert und in der entsprechenden Anwendung geöffnet.

Hinweis:

  1. Wenn Sie auf Umwandeln klicken, wird ein Konvertierungsdialogfeld geöffnet, das eine Statusanzeige,Tipps und etwaige während der Konvertierung angezeigte Warnmeldungen enthält. Klicken Sie zum Öffnen einer Seite, für die eine Warnung ausgegeben wurde, auf die entsprechende Seitennummer.
  2. Unterscheidet sich das Ausgabedokument vom Original, passen Sie die Konvertierungsoptionen entsprechend an und/oder markieren Sie Text-, Tabellen- und Bildbereiche manuell. Weitere Informationen finden Sie unter Verbessern der Konvertierungsergebnisse.

Verbessern der Konvertierungsergebnisse

Dialogfeld "PDF-Konvertierung"


Konvertieren von PDF-Dateien aus Windows Explorer

Beim Konvertieren von PDF-Dateien aus Windows Explorer nutzt das Programm die Optionen (Dokumentsprache, Beibehaltung des Layouts), die während der vorherigen Sitzung mit aus Windows Explorer gestarteten ABBYY PDF Transformer 2.0 ausgewählt wurden.

  1. Öffnen Sie Windows Explorer und klicken Sie mit der rechten Maustaste auf die gewünschte Datei. Wählen Sie im Kontextmenü "ABBYY PDF Transformer 2.0" und dann die gewünschte Funktion:
    • Öffnen in Microsoft Word - Die PDF-Datei wird konvertiert und in Microsoft Word geöffnet.
    • Öffnen in Microsoft Excel - Die PDF-Datei wird konvertiert und in Microsoft Excel geöffnet.
    • Umwandeln in durchsuchbare PDF - Konvertiert die PDF-Datei in eine durchsuchbare PDF, damit Sie so Volltextsuchvorgänge ausführen können.
    • Umwandeln mit benutzerdefinierten Einstellungen… - Startet ABBYY PDF Transformer 2.0, damit Sie Konvertierungsoptionen oder Text-, Tabellen- und Bildbereiche manuell auswählen können.

    Hinweis:

    • Sind in Windows Explorer mehrere Dateien ausgewählt, ist ABBYY PDF Transformer 2.0 nicht im Kontextmenü verfügbar.
    • Falls das PDF-Dokument kennwortgeschützt ist, werden Sie aufgefordert, das Kennwort einzugeben. Wenn Sie dreimal ein ungültiges Kennwort eingeben, wird das Kennwortdialogfeld geschlossen und die PDF-Datei nicht geöffnet.
  2. Nachdem der Vorgang gestartet wurde, wird ein Konvertierungsdialogfeld geöffnet. Das Dialogfeld enthält folgende Informationen:
    • den Namen des zu konvertierenden Dokuments und den Namen des Ausgabedokuments
    • eine Statusanzeige
    • Die ausgewählten Optionen (Ausgabeformat, Dokumentsprache, Beibehaltung des Layouts)
    • Tipps und Warnmeldungen.
      Klicken Sie zum Öffnen einer Seite, für die eine Warnung ausgegeben wurde, auf die entsprechende Seitennummer.

Hinweis: Unterscheidet sich das Ausgabedokument vom Original, passen Sie die Konvertierungsoptionen entsprechend an und/oder markieren Sie Text-, Tabellen- und Bildbereiche manuell. Weitere Informationen finden Sie unter Verbessern der Konvertierungsergebnisse.

Verbessern der Konvertierungsergebnisse

Dialogfeld "PDF-Konvertierung"


Verbessern der Konvertierungsergebnisse

Wenn das Format des originalen PDF-Dokuments nicht beibehalten wurde:

  1. Überprüfen Sie, welcher Modus im Feld Layout übernehmen gewählt wurde.

    Bei der Konvertierung in die Formate DOC, RTF oder HTML wählen Sie:

    • Originallayout, um das Layout des Originaldokuments zu erhalten. Das Ausgabedokument sieht dann genauso wie das Original aus.
    • Textfluss, wenn das Originallayout nicht erhalten werden muss. Das Ausgabedokument behält die ursprünglichen Absätze und Schriftarten bei, aber Spalten, Positionen von Objekten und Abstände bleiben nicht erhalten.
    • Bilder behalten, um Bilder zu erhalten. Wenn die Quell-PDF-Datei viele Bilder enthält, kann die Ausgabedatei sehr groß werden. Deaktivieren Sie die Option Bilder behalten, um die Größe einzuschränken.

    Bei der Konvertierung in das XLS-Format wählen Sie:

    • Text außerhalb Tabelle ignorieren, um nur die Tabelle zu erhalten. Text außerhalb der Tabelle wird nicht berücksichtigt.
    • Zahlenwerte in Nummern umwandeln, um die Zahlenwerte aus der PDF-Datei in Zahlen in Microsoft Excel zu konvertieren, mit denen Sie Rechenoperationen in den Zellen durchführen können.

    Bei der Konvertierung in das TXT-Format wählen Sie:

    • Seitenumbruch-Zeichen (#12) als Seitentrennung einfügen, um im konvertierten Text dieselben Seitenumbrüche wie im Originaltext zu erhalten. Ist diese Option nicht aktiviert, gehen die ursprünglichen Seitenumbrüche verloren.
    • Leerzeile als Absatztrennung einfügen, um Absätze durch Leerzeilen voneinander zu trennen.

  2. Passen Sie die vom Programm erkannten Bereiche an oder wählen Sie Text, Tabellen und Bilder manuell aus. Weitere Informationen finden Sie unter Manuelles Auswählen und Anpassen von Bereichen.

  3. Überprüfen Sie die Textausrichtung in den Textbereichen. Weitere Informationen finden Sie unter Manuelles Auswählen und Anpassen von Bereichen.

Gehen Sie wie folgt vor, wenn die Ausgabedatei zu viele Fehler enthält:

  1. Überprüfen Sie die im Feld PDF-Dokumentsprachen gewählten Sprachen.
    Klicken Sie auf Ändern…, um die gewünschte(n) Sprache(n) auszuwählen.
    Wenn eine erforderliche Sprache nicht in der Liste enthalten ist, wird sie nicht von ABBYY PDF Transformer 2.0 unterstützt. Eine Liste aller unterstützten Sprachen finden Sie unter Unterstützt Konvertierungssprachen.

    Tipp: Wenn ein PDF-Dokument mehr als drei Sprachen enthält, sollten Sie die Konvertierung schreittweise durchführen. Wählen Sie jeweils nur die Teile in einer Sprache aus und geben Sie die Sprache an (siehe Manuelles Auswählen und Anpassen von Bereichen). Gehen Sie auf diese Weise für alle weiteren Sprachen vor.

  2. Wählen Sie im Feld Verarbeitungsmodus die Option PDF als Bild Verarbeiten.
    ABBYY PDF Transformer 2.0 extrahiert die Textdaten aus dem PDF-Dokument und verwendet diese in der Konvertierung.
    Wenn ein PDF-Dokument Sonderzeichen oder Sonderschriftarten enthält, werden die entsprechenden Textstücke evtl. falsch im Ausgabedokument angezeigt (d.h. einige Buchstaben werden als "?" oder "□" angezeigt).
    Um das Ergebnis der Konvertierung zu verbessern, können Sie die Option PDF als Bild Verarbeiten wählen und das PDF-Dokument neu konvertieren.
    ABBYY PDF Transformer 2.0 verwendet dann eine Optical Character Recognition-Techologie (OCR), die alle Arten von PDF-Dateien (einschließlich reine Bild-PDF-Dateien), mit beliebigen Schriftarten, verarbeiten kann. ABBYY PDF Transformer 2.0 analysiert die Seite als Abbild eines Dokuments und nutzt die OCR-Funktionen zur Texterkennung.

Bestimmen der zu konvertierenden Bereiche

Manuelles Auswählen und Anpassen von Bereichen


Bestimmen der zu konvertierenden Bereiche

ABBYY PDF Transformer 2.0 analysiert vor der Konvertierung die Seiten und sucht auf jeder Seite Bereiche mit Text, Bildern und Tabellen.

Die Analyse kann automatisch durchgeführt werden oder Sie können die gewünschten Bereiche auswählen. In den meisten Fällen erkennt ABBYY PDF Transformer 2.0 die Bereiche korrekt.

Die Seitenanalyse startet automatisch, wenn Sie auf Umwandeln klicken, aber Sie können sie auch manuell für eine aktuelle Seite starten, indem Sie in der Symbolleiste auf [image] klicken.

Das Programm erkennt folgende Bereiche automatisch (Sie können diese auch manuell auswählen):

  • Text
    Dieser Bereich enthält Text. Der Text muss in einer Spalte stehen. Wenn der Text Bilder enthält, wählen Sie diese als Bildbereich aus (siehe unten). Das Programm versucht sie andernfalls in bearbeitbaren und durchsuchbaren Text umzuwandeln.
  • Bild
    Dieser Bereich enthält ein Bild. Das Bild in diesem Bereich wird wie vorliegend gespeichert. Sie können damit also Bereiche des Texts auswählen, die nicht konvertiert werden sollen.
  • Tabelle
    Dieser Bereich enthält eine Tabelle oder Text in Tabellenform. Das Programm analysiert diesen Bereich und speichert die Zeilen und Spalten im Ausgabedokument als Tabelle. Sie können sie auch auswählen und Tabellen manuell bearbeiten.

Wenn das Programm während der automatischen Analyse Bereiche falsch erkennt, können Sie die Bereiche manuell anpassen.

Manuelles Auswählen und Anpassen von Bereichen


Manuelles Auswählen und Anpassen von Bereichen

In den folgenden Fällen sollten Bereiche evtl. manuell ausgewählt werden:

  1. Sie möchten nur einen Teil der Seite konvertieren
  2. Die automatische Analyse hat Bereiche falsch erkannt

Tipp:

  • In manchen Fällen können Sie die Qualität der automatischen Analyse verbessern, indem die korrekten PDF-Konvertierungsoptionen wählen. Achten Sie also darauf, die richtigen Optionen für die Datei auszuwählen (siehe Konvertieren von PDF-Dokumenten).
  • Wenn das Programm Bereiche falsch erkannt hat, können Sie diese Probleme mit den Werkzeugen zur Bereichsauswahl beheben.

So wählen Sie einen Bereich aus:

  1. Klicken Sie auf eines der Werkzteuge zur Bereichsauswahl:

    zur Auswahl eines Textteils

    zur Auswahl eines Bilds

    zur Auswahl einer Tabelle

  2. Zeigen Sie mit dem Mauszeiger auf eine Ecke des auszuwählenden Bereichs. Drücken Sie die Maustaste und ziehen Sie den Mauszeiger diagonal auf die gegenüberliegende Ecke.
  3. Lassen Sie die Maustaste los.
    Der gewählte Bereich wird eingerahmt.

Anpassen eines Bereichs

Ändern der Bereichsart

Klicken Sie mit der rechtem Maustaste auf den zu ändernden Bereich, und wählen Sie die gewünschte Bereichsart aus dem Kontextmenü.

Anpassen der Bereichsgrenzen

  1. Zeigen Sie mit der Maus auf die Bereichsgrenze, die Sie verschieben möchten.
  2. Ziehen Sie die Grenze bei gedrückter Maustaste an die gewünschte Position.
  3. Lassen Sie die Maustaste los.

Hinweis: Wenn Sie mit der Maus auf eine Ecke des Bereichs zeigen, verschieben Sie die beiden dort zusammenlaufenden Seiten.

Hinzufügen einer rechteckige Fläche zu einem Bereich

  1. Klicken Sie auf [image].
  2. Zeigen Sie mit der Maus in den Bereich, zu dem Sie eine rechteckige Fläche hinzufügen möchten. Drücken Sie die Maustaste und ziehen Sie den Mauszeiger diagonal in die gewünschte Richtung. Lassen Sie die Maustaste los, wenn der gewünschte Bereich ausgewählt ist. Der neue rechteckige Bereich wird zu dem bestehenden hinzugefügt.

  3. Passen Sie die Grenzen wie erforderlich an.

Hinweis: Mit diesem Werkzeug können Sie keine Teile zu einem Tabellenbereich hinzufügen.

Ausschneiden einer rechteckige Fläche aus einem Bereich

  1. Klicken Sie auf [image].
  2. Zeigen Sie mit der Maus in den Bereich, aus dem Sie eine rechteckige Fläche ausschneiden möchten. Drücken Sie die Maustaste und ziehen Sie den Mauszeiger diagonal in die gewünschte Richtung. Lassen Sie die Maustaste los, wenn der gewünschte Bereich ausgewählt ist. Der gewählte Bereich wird aus dem bestehenden ausgeschnitten.
  3. Passen Sie die Grenzen wie erforderlich an.

Hinweis:

  1. Sie können Bereichsgrenzen auch mithilfe von Referenzpunkten festlegen, die Sie durch Linien verbinden. Mit der Maus können Sie diese Linien beliebig verschieben. Zum Hinzufügen eines Referenzpunkts halten Sie die Umschaltaste gedrückt, zeigen mit der Maus an die gewünschte Stelle (der Mauszeiger wird zu einem Kreuz) und klicken mit der rechten Maustaste.
  2. Es gibt bestimmte Bedingungen, die sich auf die Form der Bereiche auswirken, da ABBYY PDF Transformer nur fortlaufende Textzeilen konvertiert. Aus diesem Grund passt ABBYY PDF Transformer hinzugefügte Bereiche (oder Bereiche aus denen Sie Teile ausgeschnitten haben) entweder automatisch an oder lässt ein Verschieben der Bereichsgrenzen nicht zu. Beispiel: Wenn Sie einen rechteckigen Bereich aus der Mitten eines Bereichs ausschneiden, entfernt ABBYY PDF Transformer außerdem automatisch den Teil rechts von ausgeschnittenen Bereich bis hin zur Bereichsgrenze.
  3. Mit diesem Werkzeug können Sie keine Teile aus einem Tabellenbereich ausschneiden.

Auswählen eines oder mehrerer Bereiche

Klicken Sie auf [image] und dann auf den gewünschten Bereich oder halten Sie die Maustaste gedrückt und ziehen Sie einen Rahmen um die gewünschten Bereiche.

Hinweis: Mit den Werkzeugen zur Bereichsauswahl können Sie einen oder mehrere Bereiche auswählen. Zum Auswählen mehrerer Bereiche klicken Sie auf eines der Werkzeuge [image], [image] oder [image], halten die Umschalt- bzw. Strg-Taste gedrückt und wählen dann alle gewünschten Bereiche. Zum Aufheben der Auswahl von Bereichen klicken Sie auf eines der Werkzeuge [image], [image] oder [image], halten die Strg-Taste gedrückt und wählen dann alle gewünschten Bereiche.

Verschieben eines Bereichs

Klicken Sie auf eines der Werkzeuge [image], [image], [image] oder [image], halten Sie die Alt-Taste gedrückt und verschieben Sie den Bereich an die gewünschte Position.

Erneutes Nummerieren von Bereichen

  1. Klicken Sie auf [image].
  2. Wählen Sie die Bereiche in der Reihenfolge aus, in der ihre Inhalte im Ausgabedokument erscheinen sollen.

Entfernen eines Bereichs

Wählen Sie die zu löschenden Seiten aus und drücken Sie Entf

oder

Klicken Sie mit der rechten Maustaste in einen Bereich und wählen Sie im Kontextmenü den Befehl Bereich löschen.

Löschen aller Bereiche

Klicken Sie auf [image]. Dadurch werden alle Bereiche aus der aktuellen Seite gelöscht.
oder

Wählen Sie alle Bereiche aus und drücken Sie Entf.

Ändern der Textausrichtung in einem Bereich

Klicken Sie mit der rechten Maustaste in einen Textbereich und wählen Sie im Kontextmenü die gewünschte Ausrichtung:

- Horizontaler Text;

- Vertikaler Text (von oben nach unten);

- Vertikaler Text (von unten nach oben);

Bearbeiten von Tabellen

Automatisches Erkennen von Zeilen und Spalten

Anstatt die horizontalen und vertikalen Linien in einer Tabelle manuell einzuzeichnen, können Sie das Werkzeug [image] verwenden. Klicken Sie auf das Werkzeug und passen Sie das Ergebnis an.

Bearbeiten von Tabellen

Zum Bearbeiten einer Tabelle stehen folgende Werkzeuge zur Verfügung:

zum Hinzufügen Sie einer senkrechten Linie

zum Hinzufügen Sie einer horizontalen Linie

zum Löschen einer Linie

Wenn eine Tabellenzelle ein Bild enthält, wählen Sie im Kontextmenü den Befehl Gewählte Zellen als Bild behandeln. Wenn eine Zelle ein Bild und Text enthält, erstellen Sie einen zusätzlichen Bereich für das Bild in der Zelle.

Zusammenführen gewählter Zellen

Klicken Sie mit der rechten Maustaste auf die gewählten Zellen und wählen Sie im Kontextmenü den Befehl Tabellenzellen zusammenführen

oder

Klicken Sie auf [image].

Trennen von zuvor zusammengeführten Zellen

Klicken Sie mit der rechten Maustaste auf die gewählten Zellen und wählen Sie im Kontextmenü den Befehl Tabellenzellen teilen

oder

Klicken Sie auf [image].

Bestimmen der zu konvertierenden Bereiche


Erstellen von PDF-Dokumenten

ABBYY PDF Transformer ist ein einfach zu bedienendes Programm zum Erstellen von PDF-Dokumenten aus Microsoft Word-, Microsoft Excel-, HTML-, RTF-, Microsoft Visio- und TXT-Dokumenten.

Das folgende Flussdiagramm stellt den Konvertierungsvorgang aus DOC, RTF, XLS, PPT, HTML, VSD oder TXT in PDF schematisch dar:

Klicken Sie auf ein Element, um eine genauere Beschreibung zu erhalten Klicken Sie auf ein Element, um eine genauere Beschreibung zu erhalten Klicken Sie auf ein Element, um eine genauere Beschreibung zu erhalten Klicken Sie auf ein Element, um eine genauere Beschreibung zu erhalten Klicken Sie auf ein Element, um eine genauere Beschreibung zu erhalten Klicken Sie auf ein Element, um eine genauere Beschreibung zu erhalten

* Das erstellte Dokument wird im Standard-PDF-Betrachter geöffnet.

Tipp: Sie können ausführliche Information zu den einzelnen Schritten anzeigen, indem Sie auf den entsprechenden Block des Flussdiagramms klicken.

Mit ABBYY PDF Transformer 2.0 können Sie die Größe der PDF-Dateien festlegen, die Kompatibilität mit verschiedenen Versionen von Adobe Reader gewährleisten und PDF-Dokumente vor unberechtigtem Zugriff schützen.

Dieser Abschnitt enthält Anweisungen zum Erstellen von PDF-Dokumenten und Hinweise zum Auswählen der optimalen PDF-Dateioptionen.

Erstellen von PDF-Dokumenten in ABBYY PDF Transformer

Erstellen von PDF-Dokumenten in Microsoft Office

Erstellen von PDF-Dokumenten aus Windows Explorer

Erstellen von PDF-Dokumenten aus anderen Anwendungen


Erstellen von PDF-Dokumenten in ABBYY PDF Transformer 2.0

  1. Führen Sie ABBYY PDF Transformer 2.0 aus (Start>Programme>ABBYY PDF Transformer 2.0>PDF-Datei erstellen). Wählen Sie im Dialogfeld Datei zum Speichern als PDF wählen eine Datei (DOC, RTF, XLS, PPT, HTML, VSD oder TXT) und klicken Sie auf Öffnen.

Hinweis: Damit Sie PDF-Dateien aus Microsoft Word-, Microsoft Excel- und Microsoft PowerPoint-Dokumenten erstellen können, muss auf Ihrem System die entsprechende Microsoft Office-Anwendung installiert sein.

  2. Überprüfen Sie die Optionen zur PDF-Erstellung:
    • Dateiname
      Das Dokument wird standardmäßig im Quellordner unter demselben Namen wie das Quelldokument gespeichert. Wenn Sie einen anderen Ordner oder Namen wählen möchten, klicken Sie auf Ändern….
    • Dateigröße
      Wählen Sie im Bereich "PDF-Dateigröße" einen Größenwert für die Ausgabedatei. Dieser Wert hängt hauptsächlich vom Verwendungszweck der Ausgabedatei ab.

      Tipp: Wählen Sie Groß, wenn Bilder in Originalqualität erhalten bleiben sollen. Wählen Sie Klein, wenn Sie die Datei per E-Mail senden oder im Internet veröffentlichen möchten.

    • Sicherheit
      PDF-Sicherheitseinstellungen schränken den Zugriff auf die PDF-Datei ein:
      • Öffnungskennwort
        Dieses Kennwort schützt das PDF-Dokument vor unberechtigtem Öffnen. Der Benutzer muss das Kennwort eingeben, damit er die Datei öffnen kann.

        Wählen Sie Öffnung einschränken, geben Sie ein Kennwort ein und bestätigen Sie es. Das Kennwort wird in Form von Punkten im Feld Öffnungskennwort des Dialogfelds Öffnen von PDF-Dateien einschränken angezeigt.
      • Berechtigungskennwort
        Dieses Kennwort schützt das PDF-Dokument vor unberechtigtem Bearbeiten und Drucken. Der Benutzer muss das Kennwort eingeben, damit er das Dokument bearbeiten oder drucken kann. Außerdem muss er das Kennwort eingeben, damit er die Zugriffsrechte auf das Dokument ändern kann.

        Wählen Sie Bearbeitung und Druck einschränken. Geben Sie im Dialogfeld PDF-Bearbeitung und -Druck einschränken ein Kennwort ein und bestätigen Sie es.

        Sie können das Dokument gegen Bearbeiten, Kopieren oder Drucken schützen, indem Sie die entsprechende Option im Dialogfeld PDF-Bearbeitung und -Druck einschränken aktivieren.

      Klicken Sie zum Ändern eines Kennworts auf Ändern….

    • Kompatibilität mit Adobe Acrobat
      Wählen Sie in der Dropdownliste die zum Öffnen der PDF-Datei erforderliche Version von Adobe Acrobat. Anwender früherer Versionen können die Datei nicht öffnen.
  3. Klicken Sie auf PDF-Datei erstellen.

Das erstellte PDF-Dokument wird in einem PDF-Betrachter geöffnet.

Hinweis:Sie können den Drucker PDF-XChange for ABBYY PDF Transformer zum Erstellen von PDF-Dateien verwenden. Weitere Informationen finden Sie unter Erstellen von PDF-Dokumenten aus anderen Anwendungen.


Erstellen von PDF-Dokumenten aus Microsoft Office-Anwendungen

Wenn Sie ABBYY PDF Transformer 2.0 installieren, wird das Programm automatisch in Windows Explorer und Microsoft Office verknüpft. Schaltflächen für ABBYY PDF Transformer werden daraufhin in Microsoft Word, Microsoft Excel, Microsoft PowerPoint, und Microsoft Visio angezeigt.

  1. Starten Sie eine Microsoft Office-Anwendung.
  2. Erstellen oder öffnen Sie ein Dokument, das als PDF gespeichert werden soll.
  3. Klicken Sie in der ABBYY PDF Transformer 2.0-Symbolleiste auf eine der folgenden Schaltlflächen:
    • erstellt eine PDF-Datei.
    • erstellt eine PDF-Datei und sendet sie per E-Mail.
  4. Überprüfen Sie die Optionen zur PDF-Erstellung:
    1. File name
      Das Dokument wird standardmäßig im Quellordner unter demselben Namen wie das Quelldokument gespeichert. Wenn Sie einen anderen Ordner oder Namen wählen möchten, klicken Sie auf Ändern….

      Wenn eine PDF-Datei erstellt und per E-Mail gesendet werden soll, können Sie den Standardnamen der Datei nicht ändern. Das Feld Speichern unter wird in Als PDF anhängen geändert.

    2. Dateigröße
      Wählen Sie im Bereich "PDF-Dateigröße" einen Größenwert für die Ausgabedatei. Dieser Wert hängt hauptsächlich vom Verwendungszweck der Ausgabedatei ab.

      Tipp: Wählen Sie Groß, wenn Bilder in Originalqualität erhalten bleiben sollen. Wählen Sie Klein, wenn Sie die Datei per E-Mail senden oder im Internet veröffentlichen möchten.

    3. Sicherheit
      PDF-Sicherheitseinstellungen schränken den Zugriff auf die PDF-Datei ein:
      • Öffnungskennwort
        Dieses Kennwort schützt das PDF-Dokument vor unberechtigtem Öffnen. Der Benutzer muss das Kennwort eingeben, damit er die Datei öffnen kann.

        Wählen Sie Öffnung einschränken, geben Sie ein Kennwort ein und bestätigen Sie es. Das Kennwort wird in Form von Punkten im Feld Öffnungskennwort des Dialogfelds Öffnen von PDF-Dateien einschränken angezeigt.
      • Berechtigungskennwort
        Dieses Kennwort schützt das PDF-Dokument vor unberechtigtem Bearbeiten und Drucken. Der Benutzer muss das Kennwort eingeben, damit er das Dokument bearbeiten oder drucken kann. Außerdem muss er das Kennwort eingeben, damit er die Zugriffsrechte auf das Dokument ändern kann.

        Wählen Sie Bearbeitung und Druck einschränken. Geben Sie im Dialogfeld PDF-Bearbeitung und -Druck einschränken ein Kennwort ein und bestätigen Sie es.

        Sie können das Dokument gegen Bearbeiten, Kopieren oder Drucken schützen, indem Sie die entsprechende Option im Dialogfeld PDF-Bearbeitung und -Druck einschränken aktivieren.

      Klicken Sie zum Ändern eines Kennworts auf Ändern….

    4. Kompatibilität mit Adobe Acrobat
      Wählen Sie in der Dropdownliste die zum Öffnen der PDF-Datei erforderliche Version von Adobe Acrobat. Anwender früherer Versionen können die Datei nicht öffnen.
  5. Klicken Sie auf PDF-Datei erstellen.

Das erstellte PDF-Dokument wird gespeichert und in einem PDF-Betrachter geöffnet oder an eine E-Mail angehängt.

Hinweis:Sie können den Drucker PDF-XChange for ABBYY PDF Transformer zum Erstellen von PDF-Dateien verwenden. Weitere Informationen finden Sie unter Erstellen von PDF-Dokumenten aus anderen Anwendungen.


Erstellen von PDF-Dokumenten aus Windows Explorer

Beim Erstellen von PDF-Dateien aus Windows Explorer nutzt das Programm die Optionen, die während der vorherigen Sitzung mit aus Windows Explorer gestarteten ABBYY PDF Transformer 2.0 ausgewählt wurden.

  1. Öffnen Sie Windows Explorer und klicken Sie mit der rechten Maustaste auf die gewünschte DOC-, XLS-, PPT-, HTML-, RTF-, VSD- oder TXT-Datei. Wählen Sie im Kontextmenü "ABBYY PDF Transformer 2.0" und dann die gewünschte Funktion:
    • PDF-Datei erstellen - Erstellt eine PDF-Datei und speichert sie im Ausgabeordner.
    • PDF-Datei erstellen und E-Mail senden - Erstellt eine PDF-Datei und hängt sie an eine E-Mail an.
    • PDF-Datei mit benutzerdefinierten Einstellungen erstellen… - Startet ABBYY PDF Transformer 2.0, damit Sie die PDF-Dateioptionen auswählen können. Weitere Informationen finden Sie unter Erstellen von PDF-Dokumenten in ABBYY PDF Transformer.

    Hinweis: Sind in Windows Explorer mehrere Dateien ausgewählt, ist ABBYY PDF Transformer 2.0 nicht im Kontextmenü verfügbar.

  2. Nachdem der Konvertierungsvorgang gestartet wurde, wird der Verlauf in einem Dialogfeld angezeigt.

Hinweis:

  • Damit Sie PDF-Dateien aus Microsoft Word-, Microsoft Excel- und Microsoft PowerPoint-Dokumenten erstellen können, muss auf Ihrem System die entsprechende Microsoft Office-Anwendung installiert sein.
  • Sie können den Drucker PDF-XChange for ABBYY PDF Transformer zum Erstellen von PDF-Dateien verwenden. Weitere Informationen finden Sie unter Erstellen von PDF-Dokumenten aus anderen Anwendungen.
  • Beim Erstellen von PDF-Dokumenten aus Microsoft Word-, Microsoft Excel- und Microsoft PowerPoint-Dateien bleiben Dokumentstruktur, Lesezeichen und Hyperlinks erhalten.


Erstellen von PDF-Dokumenten aus anderen Anwendungen

Wenn Sie die typische Installation von ABBYY PDF Transformer vorgenommen oder während der benutzerdefinierten Installation die Komponente PDF erstellen gewählt haben, wurde der Drucker PDF-XChange for ABBYY PDF Transformer 2.0 installiert.

Mit diesem Drucker können Sie PDF-Dokumente aus einer beliebigen Anwendung, in der ein Drucker gewählt werden kann, erstellen:

  1. Führen Sie die Anwendung aus und öffnen Sie die Datei, die in ein PDF-Dokument konvertiert werden soll.
    Öffnen Sie das Dialogfeld mit den Druckeinstellungen (dieser Vorgang ist von Anwendung zu Anwendung unterschiedlich, aber i. d. R. wählen Sie Datei > Drucken).
  2. Wählen Sie in der Liste der verfügbaren Drucker den "virtuellen" Drucker PDF-XChange for ABBYY PDF Transformer 2.0 und klicken Sie auf Eigenschaften.
  3. Wählen Sie im Dialogfeld PDF-XChange for ABBYY PDF Transformer 2.0 Eigenschaften die gewünschten PDF-Erstellungsoptionen.
    Tipp: Wenn Sie Fragen zum Einsatz des virtuellen Druckers haben, rufen Sie die Onlinehilfe zu PDF-XChange for ABBYY PDF Transformer 2.0 auf. Drücken Sie entweder F1 oder suchen Sie die Hilfedatei auf der Installations-CD. Die Hilfedatei ist nur auf Englisch verfügbar.
  4. Klicken Sie auf Drucken, um das Erstellen des PDF-Dokuments zu starten.


Anhang

Dialogfelder

Tastenkombinationen

Eingabehilfen in der Hilfe zu ABBYY PDF Transformer


Von ABBYY PDF Transformer unterstützte Sprachen

ABBYY PDF Transformer 2.0 unterstützt 37 sprachen.

Albanisch

Ein selbstständiger Zweig der indogermanischen Sprachfamilie. Amtssprache in Albanien. Sie ist Muttersprache für etwa fünf Millionen Menschen in Albanien, Italien und Griechenland.

Bulgarisch

Eine südslawische Sprache. Amtssprache in Bulgarien. Sie ist Muttersprache für etwa neun Millionen Menschen.

Dänisch

Eine germanische (skandinavische) Sprache. Amtssprache in Dänemark; wird auch in Grönland und auf Färöer gesprochen. Sie ist Muttersprache für etwa fünf Millionen Menschen.

Deutsch (neue und alte Rechtschreibung)

Eine germanische Sprache. Amtssprache in Deutschland, Österreich, der Schweiz, Luxemburg und Belgien. Sie ist Muttersprache für etwa 128 Millionen Menschen.

Englisch

Eine germanische Sprache. Die wichtigste internationale Sprache. Eine der Amtssprachen der Vereinten Nationen. Die Amtssprache in den USA, Kanada, Großbritannien, Irland (offizielle Zweitsprache neben Irisch), Australien, Neuseeland, Indien (vorübergehender Status) und 15 afrikanischen Staaten: Republik Südafrika, Nigeria, Ghana, Uganda usw. Sie ist Muttersprache für über 508 Millionen Menschen.

Estnisch

Eine finnougrische (ostseefinnische) Sprache. Amtssprache in Estland. Sie ist Muttersprache für etwa 1.1 Million Menschen.

Finnisch

Eine finnougrische (ostseefinnische) Sprache. Amtssprache in Finnland; wird auch in Russland (Karelia, Region St. Petersburg) und Schweden gesprochen. Sie ist Muttersprache für etwa 6 Millionen Menschen.

Französisch

Eine romanische Sprache. Eine der Amtssprachen der Vereinten Nationen. Amtssprache in Frankreich, Belgien, der Schweiz, Luxemburg, Monaco, Andorra, Kanada, Haiti und mehreren afrikanischen Staaten: Benin, Elfenbeinküste, Burkina Faso, Gabun, Guinea, Zaire, Kongo, Mali, Niger, Senegal, Togo, Tschad, Burundi, Ruanda, Zentralafrikanische Republik, Madagaskar, Kamerun, Seychellen, Komoren, Dschibuti und Vanuatu (Ozeanien). Sie ist Muttersprache für über 128 Millionen Menschen.

Griechisch

Ein selbstständiger Zweig der indogermanischen Sprachfamilie. Amtssprache in Griechenland und in Zypern. Sie ist Muttersprache für etwa zwölf Millionen Menschen.

Italienisch

Eine romanische Sprache. Amtssprache in Italien. Sie ist Muttersprache für etwa 70 Millionen Menschen.

Katalanisch

Eine romanische Sprache (iberoromanische Unterfamilie). Sie ist Muttersprache für etwa acht Millionen Menschen in Spanien (Katalonien, Valencia, Balearen), Frankreich (Roussillon, Ostpyrenäen), Andorra und auf Sardinien. Eine der Amtssprachen der obengenannten spanischen Provinzen und in Andorra.

Kroatisch

Eine südslawische Sprache. Wurde bis zur Unabhängigkeit Kroatiens als dieselbe Sprache wie Serbisch betrachtet (aus der sich die serbokroatische Sprache bildete, wobei das Alphabet den einzigen Unterschied darstellte – Serbisch verwendet das kyrillische Alphabet, Kroatisch das lateinische). Amtssprache in Kroatien. Sie ist Muttersprache für etwa fünf Millionen Menschen.

Kurdisch

Eine westiranische Sprache. Die zweite Amtssprache in Irak. Wird in der Türkei, in Iran, Irak, Syrien und den GUS-Staaten (kurdische Diaspora) gesprochen. Sie ist Muttersprache für etwa 20 Millionen Menschen.

Latein

Eine italische Sprache. Amtssprache des Vatikan und der klassischen römischen Literatur

Lettisch

Eine baltische Sprache. Amtssprache in Lettland. Sie ist Muttersprache für etwa zwei Millionen Menschen.

Litauisch

Eine baltische Sprache. Amtssprache in Litauen. Sie ist Muttersprache für etwa 4 Millionen Menschen.

Makedonisch

Eine südslawische Sprache. Amtssprache in Makedonien. Sie ist Muttersprache für etwa 2 Millionen Menschen.

Maltesisch

Eine semitische Sprache. Amtssprache in Malta. Sie ist Muttersprache für etwa 400000 Menschen.

Moldawisch

Eine romanische Sprache. Amtssprache in Moldawien. Wird im Allgemeinen als Variation des Rumänischen betrachtet. Sie ist Muttersprache für etwa drei Millionen Menschen.

Niederländisch (Niederlande und Belgien)

Eine germanische Sprache. Amtssprache in den Niederlanden und in Belgien. Sie ist Muttersprache für etwa 20 Millionen Menschen.

Norwegisch (Nynorsk und Bokmål)

Eine germanische (skandinavische) Sprache. Amtssprache in Norwegen. Die Schriftsprache existiert in zwei Formen. Nynorsk und Bokmål (letztere ist dem Dänischen ähnlicher). Sie ist Muttersprache für etwa 5 Millionen Menschen.

Polnisch

Eine westslawische Sprache. Amtssprache in Polen. Sie ist Muttersprache für etwa 44 Millionen Menschen.

Portugiesisch (Portugal und Brasilien)

Eine romanische Sprache. Amtssprache in Portugal, Brasilien, Angola, Mosambik, Guinea-Bissau, Kap Verde, Sao Tome und Principe. Sie ist Muttersprache für etwa 191 Millionen Menschen.

Rumänisch

Eine romanische Sprache. Amtssprache in Rumänien. Sie ist Muttersprache für etwa 26 Millionen Menschen.

Russisch

Eine ostslawische Sprache. Amtssprache der Russischen Föderation; wird auch in allen Staaten der GUS und des Baltikums gesprochen. Sie ist Muttersprache für etwa 277 Millionen Menschen.

Schwedisch

Eine germanische (skandinavische) Sprache. Amtssprache in Schweden und Finnland. Sie ist Muttersprache für etwa 10 Millionen Menschen.

Serbisch (Kyrillisch), Serbisch (Latein)

Eine südslawische Sprache (siehe Kroatisch).

Slowakisch

Eine westslawische Sprache. Amtssprache der Slowakei; wird auch in den angrenzenden Regionen Ungarns, Rumäniens und der Ukraine gesprochen. Sie ist Muttersprache für etwa 5.6 Millionen Menschen.

Slowenisch

Eine südslawische Sprache. Amtssprache in Slowenien; wird auch in den angrenzenden Regionen Österreichs und Italiens gesprochen. Sie ist Muttersprache für etwa zwei Millionen Menschen.

Spanisch

Eine romanische Sprache. Amtssprache in Spanien, allen lateinamerikanischen Ländern (außer Brasilien) sowie Äquatorialguinea. Eine der Amtssprachen der Vereinten Nationen. Sie ist Muttersprache für etwa 417 Millionen Menschen.

Tschechisch

Eine westslawische Sprache. Amtssprache der Tschechischen Republik; wird auch in der Slowakei gesprochen. Sie ist Muttersprache für etwa zehn Millionen Menschen.

Türkisch

Eine der Turksprachen. Amtssprache in der Türkei und in Zypern; wird auch in Griechenland, Bulgarien, Rumänien, Iran und Irak gesprochen. Sie ist Muttersprache für etwa 61 Millionen Menschen.

Ukrainisch

Eine ostslawische Sprache. Amtssprache in der Ukraine; wird auch in Russland und Weißrussland gesprochen. Sie ist Muttersprache für etwa 47 Millionen Menschen.

Ungarisch

Eine ugrische (uralische) Sprache. Amtssprache in Ungarn; wird auch in angrenzenden Ländern wie Österreich, Slowakei, Rumänien und der Ukraine gesprochen. Sie ist Muttersprache für etwa 14.5 Millionen Menschen.


Tastenkombinationen

Tasten | Beschreibung
Strg+O | PDF-Datei öffnen
Strg+F | Wählt Bereiche automatisch aus
Strg+Entf | Alle Bereiche löschen
Entf | Markierten Bereich löschen
Strg+A | Alles auswählen
S | Tool „Bereich auswählen“
H | "Hand"-Werkzeug zum Anzeigen von Dokumenten wählen
1 | Tool „Textbereich auswählen“
2 | Tool „Bildbereich auswählen“
3 | Tool „Tabellenbereich auswählen“
Strg+D | Tool „Bereichsteil hinzufügen“
Strg+U | Tool „Bereichsteil ausschneiden“
Strg+Umschalt+F | Erkennt Tabellenstruktur automatisch
Strg+T | Tool „Senkrechtes Trennzeichen hinzufügen“
Strg+H | Tool „Waagerechtes Trennzeichen hinzufügen“
Strg+Umschalt+Entf | Tool „Trennzeichen löschen“
Strg+L | Markierte Zellen teilen
Strg+M | Markierte Zellen zusammenführen
Strg+R | Tool „Bereiche neu nummerieren“
Strg+Z oder Alt+Rück | Letzte Aktion rückgängig machen
Strg+Eingabe oder Strg+Y | Zuletzt rückgängig gemachte Aktion wiederholen
Strg+S | Konvertierung starten
Strg+1 | Typ des markierten Bereichs in Text ändern
Strg+2 | Typ des markierten Bereichs in Tabelle ändern
Strg+3 | Typ des markierten Bereichs in Bild ändern
Strg+Umschalt+"+" | Vergrößern
Strg+Umschalt+"-" | Verkleinern

Dialogfelder

Eingabehilfen in der Hilfe zu ABBYY PDF Transformer


Dialogfelder

PDF-Dokumentsprachen

Öffnen von PDF-Dateien einschränken

PDF-Bearbeitung und -Druck einschränken

Angehängte PDF-Datei öffnen und umwandeln


Dialogfeld "PDF-Dokumentsprachen"

Hier können Sie die Sprache des Dokuments auswählen.

Option Beschreibung
Dokumentsprache Enthält die verfügbaren Sprachen.

Wenn Sie ABBYY PDF Transformer zum ersten Mal ausführen, wird die Programmsprache in der Hauptgruppe über der Linie angezeigt. Nachdem Sie eine Dokumentsprache ausgewählt haben, wird Sie in die Hauptgruppe aufgenommen.

Aktivieren Sie zum Auswählen einer oder mehrerer Dokumentsprachen die entsprechenden Kontrollkästchen. Die Sprachen werden im Feld PDF-Dokumentsprachen des Dialogfelds "PDF-Konvertierung" angezeigt.


Dialogfeld PDF-Kennwort

Öffnungskennwort. Dieses Kennwort schützt das Dokument vor unberechtigtem Öffnen: Der Benutzer muss das Kennwort eingeben, damit er die Datei öffnen kann.

Berechtigungskennwort. Dieses Kennwort schützt das Dokument vor unberechtigtem Bearbeiten und Drucken. Der Benutzer muss das Kennwort eingeben, damit er das Dokument bearbeiten oder drucken kann.

Option

Beschreibung
Öffnungskennwort/Berechtigungskennwort Geben Sie ein Kennwort ein und achten Sie dabei auf die Groß- und Kleinschreibung.


Dialogfeld "Öffnen von PDF-Dateien einschränken"

Hier können Sie ein Öffnungskennwort festlegen, das verhindert, das ein unberechtigtes Öffnen des Dokuments verhindert. Der Benutzer muss das Kennwort eingeben, damit er das Dokument öffnen kann.

Option

Beschreibung
Öffnungskennwort | Geben Sie ein Kennwort ein und achten Sie dabei auf die Groß- und Kleinschreibung.
Öffnungskennwort | Bestätigen Sie das Kennwort.


Dialogfeld "PDF-Bearbeitung und –Druck einschränken"

Dialogfeld PDF-Bearbeitung und -Druck einschränken

Sie können verhindern, dass das Dokument gedruckt, kopiert oder bearbeitet wird oder dass Inhalte aus dem Dokument entnommen bzw. Kommentare hinzugefügt werden.

Option

Beschreibung
Berechtigungskennwort | Geben Sie ein Kennwort ein und achten Sie dabei auf die Groß- und Kleinschreibung.
Berechtigungskennwort | Bestätigen Sie das Kennwort.
Folgende Vorgänge verhindern
Druck verhindern | Aktivieren Sie diese Option, wenn verhindert werden soll, dass das PDF-Dokument gedruckt wird. Der Benutzer muss das Kennwort eingeben, damit er das Dokument drucken kann.
Bearbeitung verhindern | Aktivieren Sie diese Option, wenn verhindert werden soll, dass das PDF-Dokument bearbeitet wird.
Extrahieren von Text und Bildern verhindern | Aktivieren Sie diese Option, wenn verhindert werden soll, dass Text und Bilder aus dem Dokument kopiert werden.
Kommentare und Formulareingaben verhindern | Aktivieren Sie diese Option, wenn verhindert werden soll, dass Kommentare hinzufügt und Formulare im Dokument ausgefüllt werden.


Dialogfeld "Angehängte PDF-Dateien öffnen und umwandeln"

Dialogfeld Angehängte PDF-Datei öffnen und umwandeln

Öffnet eine angehängte PDF-Datei.

Option | Beschreibung
Liste "PDF-Dateien" | Wählen Sie die gewünschte PDF-Datei aus der Liste.
Öffnen | Klicken Sie auf diese Schaltfläche, um die markierte Datei zu öffnen.
Abbrechen | Klicken Sie auf diese Schaltfläche, um das Dialogfenster zu schließen.


Eingabehilfen in der Hilfe zu ABBYY PDF Transformer

Wenn Sie die Maus gerade nicht zur Hand haben oder lieber mit der Tastatur arbeiten, können Sie mithilfe der folgenden Tastaturbefehle im Hilfefenster navigieren.

Um die unten angegebenen Überschriften mithilfe der Tastatur zu erweitern, drücken Sie F6, um aus dem Navigations- in den Themenbereich zu springen. Wechseln Sie durch wiederholtes Drücken der Tabulatortaste zur Überschrift für die gewünschte Tastenkombination und drücken Sie die Eingabetaste, um den Eintrag zu erweitern.

Tastenkombinationen für das Hilfefenster

Tastenkombination | Funktion
Alt+Leer | Anzeigen des Systemmenüs
Umschalt+F10 | Anzeigen des Kontextmenüs des Hilfefensters
Alt+Tab | Umschalten zwischen dem Hilfefenster und anderen geöffneten Fenstern
Alt+O | Anzeigen des Menüs Optionen
Alt+O, dann T drücken | Ein- oder Ausblenden des Navigationsbereichs
Strg+Tab | Wechseln zur nächsten Registerkarte im Navigationsbereich
Strg+Umschalt+Tab | Wechseln zur vorherigen Registerkarte im Navigationsbereich
Pfeil nach oben | Wechseln zu dem eine Zeile höher stehenden Thema im Inhaltsverzeichnis, im Index oder in der Liste der Suchergebnisse
Pfeil nach unten | Wechseln zu dem eine Zeile tiefer stehenden Thema im Inhaltsverzeichnis, im Index oder in der Liste der Suchergebnisse
Bild auf | Wechseln zur vorhergehenden Seite im Inhaltsverzeichnis, im Index oder in der Liste der Suchergebnisse
Bild ab | Wechseln zur folgenden Seite im Inhaltsverzeichnis, im Index oder in der Liste der Suchergebnisse
F6 | Umschalten zwischen Navigations- und Themenbereich
Alt+O, dann R drücken | Aktualisieren des im Themenbereich angezeigten Themas
Pfeil nach oben bzw. unten | Bildlauf durch Thema
Strg+Pos1 | Springen zum Anfang des Themas
Strg+Ende | Springen zum Ende des Themas
Strg+A | Markieren des gesamten Texts im Themenbereich
Alt+O, dann P drücken | Drucken eines Themas
Alt+O, dann B drücken | Zurück zum zuvor angezeigten Thema
Alt+O, dann F drücken | Vorwärts zum als Nächstes angezeigten Thema (nach Wechseln zu früherem Thema)
Alt+F4 | Schließen des Hilfefensters

Tastenkombinationen für die Registerkarte Inhalt

Tastenkombination | Funktion
Alt+C | Wechseln zur Registerkarte Inhalt
Pfeil nach rechts | Öffnen eines Buchs
Pfeil nach links | Schließen eines Buchs
Pfeil nach oben bzw. unten | Auswählen eines Themas
Eingabetaste | Anzeigen des gewählten Themas

Tastenkombinationen für die Registerkarte Index

Tastenkombination | Funktion
ALT+N | Wechseln zur Registerkarte Index
Pfeil nach oben bzw. unten | Auswählen eines Stichworts in der Liste
Alt+D oder Eingabetaste | Anzeigen des zum Stichwort gehörigen Themas

Tastenkombinationen für die Registerkarte Suche

Tastenkombination | Funktion
Alt+S | Wechseln zur Registerkarte Suche
Alt+L | Starten einer Suche
Alt+D oder Eingabetaste | Anzeigen des gewählten Themas


Produkt erwerben

Informationen zum Kauf von ABBYY-Produkten

Info zu ABBYY

ABBYY-Vertretungen


Informationen zum Kauf von ABBYY-Produkten

Sie können unsere Softwareprodukte direkt in diesem Online-Shop kaufen.

Sie können sich auch an unsere Händler überall auf der Welt wenden. Eine vollständige Liste unserer Händler finden Sie unter www.abbyy.com/partners.

Wenn Sie Fragen oder Kommentare haben, können Sie sich jederzeit an Ihre nächste ABBYY-Vertretung wenden.

Weitere Informationen zu den Produkten von ABBYY finden Sie unter www.abbyy.com/products.

Info zu ABBYY

ABBYY-Vertretungen


Info zu ABBYY

ABBYY gehört weltweit zu den führenden Entwicklern von Dokumentenerkennungs, Datenerfassungs- und Sprachtechnologien. Produkte von ABBYY werden von über 17,5 Millionen* Benutzern in 78 Ländern eingesetzt.

Außer ABBYY PDF Transformer hat ABBYY die folgenden Anwendungen entwickelt, die Ihnen zu Hause und im Büro die Arbeit erleichtern:

ABBYY FineReader ist eine leistungsstarke OCR- (Optical Character Recognition-)Anwendung, die gedruckte Dokumente und PDF-Dateien unter Beibehaltung von Originalformatierung und -layout in elektronische Formate konvertiert, in denen sie dann bearbeitet werden können.

ABBYY ScanTo Office ist eine benutzerfreundliche und kostengünstige Lösung zum Konvertieren von gedruckten Dokumenten in Microsoft® Word- und Excel-Dateien, die anschließend bearbeitet werden können.

ABBYY Lingvo - Mehrsprachiges elektronisches Wörterbuch für PC, Pocket PC und Smartphone-Plattformen. Diese Anwendung übersetzt jedes Wort von Russisch nach Englisch, Deutsch, Französisch, Italienisch, Spanisch, Chinesisch und Türkisch - und umgekehrt.

ABBYY FormReader ist eine Anwendung zur Verarbeitung von Formularen. Sie erfasst automatisch Daten aus Formularen, die von Hand oder am Bildschirm ausgefüllt und dann ausgedruckt wurden.

ABBYY FlexiCapture Studio ist ein zusätzliches Werkzeug mit Erweiterungsfunktionen für ABBYY FormReader. Es dient zum Extrahieren von Daten aus Formularen und Dokumenten mit nur teilweise festgelegter Struktur, z. B. Rechnungen, Formulare für Versicherungsansprüche, Lebensläufe, Verträge, Darlehensunterlagen usw.

Weitere Informationen zu Produkten von ABBYY finden Sie auf unserer Website unter www.abbyy.com.

______________________
*Daten von ABBYY Analytical Service


ABBYY-Vertretungen

Nord-/Zentralamerika Kunden aus den USA, Kanada oder Mexiko:

ABBYY USA
Telefon: +1 510-226-6717
Fax: +1 510-226-6069
Adresse: 47221 Fremont Boulevard, Fremont, CA, 94538, USA
E-Mail: sales@abbyyusa.com
Technischer Support E-Mail: support@abbyyusa.com
http://www.abbyyusa.com

Osteuropa und Mittelmeerraum
 Kunden aus Albanien, Bosnien-Herzegowina, Bulgarien, Kroatien, Zypern, der Tschechischen Republik, Ungarn, Israel, Mazedonien (ehemalige Jugoslawische Republik), Malta, Moldawien, Polen, Rumänien, der Slowakei, Slowenien, der Türkei oder der Ukraine wenden sich an:

ABBYY Ukraine
Telefon: +380 44 490 99 99
Fax: +380 44 490 94 61
Adresse: P.O. 23, 02002 Kiew, Ukraine
E-Mail: sales@abbyy.ua
Technischer Support E-Mail: support@abbyy.ua
http://www.abbyy.com
Westeuropa
 Kunden aus Österreich, den Benelux-Staaten, Dänemark, Frankreich, Deutschland, Griechenland, Italien, Irland, Norwegen, Portugal, Spanien, Schweden, der Schweiz oder anderen westeuropäischen Ländern wenden sich an:

ABBYY Europa GmbH
Telefon: +49-(0)89-511159 - 0
Fax: +49-(0)89-511159 - 59
Adresse: Anglerstraße 6, 80339 München, Deutschland
E-Mail: sales@abbyy.com
Technischer Support E-Mail: support@abbyyeu.com
http://www.abbyy.com

Andere Regionen

 Kunden aus Ländern, die oben nicht aufgeführt wurden, wenden sich an:

ABBYY Software House
Telefon: +7 495 783-3700
Fax: +7 495 783-2663
Adresse: P.O. Box 54, Moskau 129301, Russland
E-Mail: sales@abbyy.com
Technischer Support E-Mail: support@abbyy.com
http://www.abbyy.com


Technischer Support

Wenn Sie Fragen zur Installation oder Anwendung von ABBYY PDF Transformer haben, wenden Sie sich bitte zuerst an die Produktdokumentation (Benutzerhandbuch und Hilfe) und besuchen Sie unseren technischen Support auf unserer Website.

Falls jedoch immer noch einige ungeklärte Fragen bleiben, wenden Sie sich an den technischen Kundendienst von ABBYY unter support@abbyy.com.

Folgende Informationen werden benötigt:

  • Vor- und Nachname
  • Firmenname
  • Telefon-, Faxnummer oder E-Mail-Adresse
  • Seriennummer Ihrer Installation von ABBYY PDF Transformer
  • Versionsnummer
  • Eine allgemeine Fehlerbeschreibung und der vollständige Text der Fehlermeldung (falls vorhanden)
  • Typ Ihres Computers und Prozessors
  • Versionsnummer Ihres Windows-Betriebssystems
  • Alle weiteren Informationen, die Sie für wichtig erachten

Wichtig!
Sie müssen Ihre Kopie des Programms registrieren, um technischen Support zu erhalten.


Dialogfeld "ABBYY PDF Transformer erwerben"

Dialogfeld "Erwerben von ABBYY PDF Transformer 2.0"

Dieses Dialogfeld enthält zwei Möglichkeiten zum Erwerb von ABBYY PDF Transformer 2.0:

    • Über das Internet
    • Von ABBYY-Vertretungen oder einem ABBYY-Partner

Wählen Sie eine Methode und klicken Sie auf "OK".

Informationen zum Kauf von ABBYY PDF Transformer


ABBYY PDF Transformer 2.0 - Dialogfeld "Aktivierung"

Mit einer nicht aktivierten Kopie des ABBYY PDF Transformer 2.0 können Sie nur eine beschränkte Anzahl von Dokumenten bearbeiten.

  • Das Programm läuft ab dem ersten Ausführen nur 15 Tage lang;
  • Sie können nicht mehr als 50 PDF-Seiten umwandeln;
  • Die PDF-Dokumente werden mit einem Stempel versehen, der angibt, dass sie mit im Testmodus erstellt wurden.
  1. Wählen Sie im Dialogfeld zur Aktivierung eine der folgenden Optionen aus:
  • Anwendung aktivieren und ausführen
    Klicken Sie auf "OK", um den Aktivierungsvorgang zu starten.
  • Weiter ohne Aktivierung
    Die Aktivierung wird verschoben und das Programm zeigt die verbleibende Seitenanzahl an, die im Testmodus geöffnet werden können.
  2. Klicken Sie auf Datenschutzrichtlinien, um die Bedingungen und Bestimmungen der Aktivierung anzuzeigen.

Dialogfeld "Seriennummer eingeben"

Datenschutzrichtlinien zur Aktivierung


ABBYY PDF Transformer 2.0 - Registrierungsformular

Bitte füllen Sie das Registrierungsformular für ABBYY PDF Transformer aus und klicken Sie auf Senden. Mit einem Sternchen (*) markierte Felder sind eingabepflichtig.

Feld/Schaltfläche | Beschreibung
Eingabepflichtige Felder |
*Vorname | Ihr Vorname.
*Nachname | Ihr Nachname.
*E-Mail | E-Mail-Adresse des Benutzers.
*Land | Wählen Sie in der Dropdownliste das Land.
Optionale Felder |
Firma | Der Name der Firma bzw. des Unternehmens.
Telefon | Telefonnummer des Benutzers.
Fax | Faxnummer des Benutzers.
PLZ | PLZ des Benutzers.
Bundesland | Land des Benutzers.
Stadt | Stadt des Benutzers.
Anrede | Wählen Sie Ihre Anrede, die in Briefen an Sie verwendet werden soll. Beispiel: „Sehr geehrter Herr Meier“
Tasten |
Datenschutzrichtlinien zur Registrierung | Klicken Sie auf diese Schaltfläche, um die Datenschutzrichtlinien für die Registrierung bei ABBYY anzuzeigen.
Senden | Klicken Sie hier, um das ausgefüllte Formular an ABBYY zu schicken.
Abbrechen | Klicken Sie hier, um den Registrierungsvorgang abzubrechen und das Dialogfeld zu schließen.

Hinweis:
 Wenn Sie über Neuigkeiten von ABBYY informiert werden möchten, aktivieren Sie das Kontrollkästchen Ja, ich möchte Informationen zu neuen Versionen und Aktualisierungen von ABBYY-Produkten erhalten.

Siehe auch:

Datenschutzrichtlinien zur Registrierung

Informationen zur Registrierung


Dialogfeld "ABBYY PDF Transformer 2.0 registrieren"

Sie können Ihren ABBYY PDF Transformer 2.0 registrieren und registrierter Benutzer werden.

Wenn dieses Dialogfeld beim nächsten Mal, wenn Sie das Programm ausführen, wieder angezeigt werden soll, aktivieren Sie die Option Diesen Dialog nächstes Mal zeigen.

  • Klicken Sie auf Jetzt registrieren, um das Programm zu registrieren.
  • Klicken Sie auf Abbrechen, um das Dialogfeld zu schließen.

Siehe auch:

Informationen zur Registrierung

Datenschutzrichtlinien zur Registrierung


Registrieren ABBYY PDF Transformer 2.0

Wählen Sie eine Registrierungsmethode:

  • Internet (empfohlen)
  • E-Mail
  • Per Telefon oder Fax

Siehe auch:

Dialogfeld "ABBYY PDF Transformer 2.0 registrieren"

Informationen zur Registrierung von ABBYY PDF Transformer 2.0

Datenschutzrichtlinien zur Aktivierung und Registrierung


ABBYY PDF Transformer 2.0 - Dialogfeld "Evaluierungsversion"

Dies ist eine Demoversion von ABBYY PDF Transformer.

Wählen Sie eine dieser Optionen und klicken Sie auf OK:

  • Weiter im Try&Buy-Modus: Im Testmodus können Sie nur eine begrenzte Anzahl Seiten verarbeiten.
  • Anwendung kaufen und ausführen: Wählen Sie diese Option, wenn Sie die Vollversion erwerben möchten.
  • Geben Sie die Seriennummer ein, die Sie beim Kauf erhalten haben: Wählen Sie diese Option, wenn Sie die Vollversion gekauft und eine Seriennummer erhalten haben.

Wählen Sie eine dieser Möglichkeiten und klicken Sie auf OK.

Klicken Sie auf Informationen zum Kauf, um vollständige Informationen zum Kauf der Vollversion von ABBYY PDF Transformer 2.0 zu erhalten.

Weitere Informationen

Informationen zum Kauf von ABBYY-Produkten

Try&Buy-Version von ABBYY PDF Transformer 2.0


Dialogfeld "ABBYY PDF Transformer 2.0 - Freigabecode"

Dies ist eine Try&Buy-Version von ABBYY PDF Transformer 2.0.

So führen Sie das Programm im Demomodus aus:

  1. Wählen Sie, wie Sie den Freigabecode anfordern möchten:
    • über die ABBYY-Website
    • per E-Mail
  2. Klicken Sie auf Freigabecode abrufen….
  3. Geben Sie den von ABBYY erhaltenen Freigabecode ein und klicken Sie auf Senden.

Klicken Sie auf Datenschutzrichtlinien, um ausführliche Informationen über die Sicherheit Ihrer persönlichen Daten während der Aktivierung und Registrierung anzuzeigen.

Siehe auch:

Informationen zum Kauf von ABBYY-Produkten

Try&Buy-Version von ABBYY PDF Transformer 2.0


ABBYY PDF Transformer 2.0 - Dialogfeld "Testversion"

Formular ABBYY PDF Transformer 2.0 Freigabecode

Füllen Sie dieses Formular aus, um einen Freigabecode anzufordern. Mit einem Sternchen (*) markierte Felder sind eingabepflichtig.

Feld/Schaltfläche | Beschreibung
Vorname:* | Ihr Vorname.
Nachname:* | Ihr Nachname.
Land:* | Wählen Sie in der Dropdownliste das Land.
Firma: | Der Name der Firma bzw. des Unternehmens.
Datenschutzrichtlinien | Klicken Sie auf diese Schaltfläche, um die Datenschutzrichtlinien für die Registrierung bei ABBYY anzuzeigen.

Hinweis:

Wenn Sie über Neuigkeiten von ABBYY informiert werden möchten, aktivieren Sie das Kontrollkästchen Ich möchte Informationen zu anderen ABBYY-Produkten erhalten.

Siehe auch:

Informationen zum Kauf von ABBYY-Produkten

Try&Buy-Version von ABBYY PDF Transformer 2.0


PDF als Bild verarbeiten

ABBYY PDF Transformer 2.0 extrahiert die Textdaten aus dem PDF-Dokument und verwendet diese in der Konvertierung.
Wenn ein PDF-Dokument Sonderzeichen oder Sonderschriftarten enthält, werden die entsprechenden Textstücke evtl. falsch im Ausgabedokument angezeigt (d.h. einige Buchstaben werden als "?" oder "□" angezeigt).
Um das Ergebnis der Konvertierung zu verbessern, können Sie die Option PDF als Bild verarbeiten wählen und das PDF-Dokument neu konvertieren.
ABBYY PDF Transformer 2.0 wendet dann ein OCR-Verfahren (Optical Character Recognition) an, das alle Arten von PDF-Dateien (einschließlich reine Bild-PDF-Dateien) mit beliebigen Schriftarten verarbeiten kann. ABBYY PDF Transformer 2.0 analysiert die Seite als Abbild eines Dokuments und nutzt die OCR-Funktionen zur Texterkennung.

Verbessern der Konvertierungsergebnisse

Bestimmen der zu konvertierenden Bereiche

Manuelles Auswählen und Anpassen von Bereichen